Honda Odyssey Forum banner

I got the best news about my Odyssey today!

2107 Views 5 Replies 5 Participants Last post by  Dirkdaddy
I have a 2006 Odyssey EX with 71,000 miles. I was scared to death the transmission was going out in it. The van was shifting extremely hard into 2nd and shudding under a load up hills. I dropped it off at Honda last night, and they just called me. The transmission is fine, one of the hydraulic motor mounts was broken. I have never been happier about an almost 400 dollar motor mount!
I have a 2006 Odyssey EX with 71,000 miles. I was scared to death the transmission was going out in it. The van was shifting extremely hard into 2nd and shudding under a load up hills. I dropped it off at Honda last night, and they just called me. The transmission is fine, one of the hydraulic motor mounts was broken. I have never been happier about an almost 400 dollar motor mount!
See more
1 - 6 of 6 Posts

· Registered
Joined
·
5 Posts
DITTO!!!!!!! My 2006 Touring with 64000 miles started having the same problem off idle and typically around 40MPH and between 15-2000 RPM. It really concerned me as I was accelerating onto the interstate and had a bad shake about 60 MPH that has never happened before. Dealer replaced the rear engine mount.
Smooth as butter again and glad I purchased the Honda extended warranty. It has almost payed for itself in one shot.:)
 

· Registered
Joined
·
613 Posts
me too

I just had my ex-l mount changed at 55k, just barely in the 60k warranty! (see dealer comments post). There is a slightly different part number, hopefully the new part is improved? :rolleyes:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top