Honda Odyssey Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hello all i have a 02 ody exl - a few day ago i took my son to school came back parked car for like 6-8 hr when i went to start the car nothing.... so i did not panic since i have been a Honda owner for some time I did a few test .... 1st i make sure it had spark :nice: the engine turned then i i listen for that Hum from the fuel pump :nope: no hum... well no bit i though maybe it could be the fuel pump relay/main relay (i had already checked all the fuses and they were good) went to to get one pugged it in and :nope: nothing still no gas being passes (o yea i put carb cleaner in the throttle to make sure that it needed gas and it did run so this is how i ended up looking in the gas pump dirrection) so then i did the next step rip out the carpet and take out the add direct current to the pump ... and nothing.... so i knew it was the pump!!!! :rockon: hurray -- pump and strainer $80 so im thinking it wasnt that bad .... well after i put it all together :cry: still nothing .... so... my head hurts and that box of matches is looking pretty tempting can anyone help!!!!!!!!!!! PLEASE!!!!~!~!!!!! :worship:
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
yeoldeoddy - YUP there is a bad connection not with the positive but with the Ground... everything works fine but the the 4 wires that go to the pump also go on the outside of the car (under) and there was no ground so... i just fixed it put the old pump in and new strainer and VUALA!! happy wife again :joy: thanks to all
 

·
Registered
Joined
·
8,506 Posts
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top