Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
2000 Ody LX, purchased new Dec 1999. Stock except for Honda Pilot alloy wheels. 116K miles, a lot of it slogging up and down a local hill. For the past 6 months, the car has only been driven a couple days a week. Lately, I have noticed a sort of surging feeling while cruising at 30-50 mph, or while decelerating off-throttle near freeway speed. It seems to go away while cruising at 60-70 mph. It feels as if maybe the transmission is hunting for the right gear, but it also sort of feels as is there's slippage while it should be in one gear (probably 3rd). Is my transmission on it's way out? I haven't babied the tranny at all; I've just done whatever the dealer (or, now, independent Honda/Acura guy) says to do, basically by the book. I plan to keep the van for several more years, and I'm expecting that it will need a new transmission at some point, so if now is the time then so be it. But I don't want to replace the transmission if it's not necessary.

Also, if I do need a new transmission, what is my best option? It sounds as if gator is the way to go, but where do I get it installed? (I'm in San Diego) Also, if I'm getting a rebuilt transmission, can I get a 5 speed or am I stuck with the 4 speed?

Thanks for your help, and sorry if this has been answered before.
 

·
Registered
Joined
·
6,076 Posts
Could be the surging of a failing EGR valve or clogging EGR port which is very common for your 2000. Search on "EGR valve TSB".
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
If it's the EGR valve or port, wouldn't I be getting a CEL? I am not. (About 3 years ago I did get CEL for "replace cat converter", I think it was P0420; this came on after a long high speed run in 100 F heat, when I had just shut the car down and started up again; I got the light reset and it has been fine ever since, no new cat converter.)
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #6 ·
FYI, I continued to drive the van (sparingly), continued to feel the surging, then last night the engine light came on. I checked the code: P1491 EGR valve lift insufficient detected. You guys were right. I'll go get it fixed now.
 
1 - 6 of 6 Posts
Top