Honda Odyssey Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
The car has around 1100 miles. Started the engine this morning and thought it ran rough for a few seconds, but didn't think anything of it until during the drive to work, around 15 minutes, no matter what I'd do, I couldn't get the ECO light to light up. Speed up to 60mph and slowly back off, take the foot off the accelerator, etc. No matter what I did the ECO light would not light up. By the way, this is Chicagoland. Flat as a pancake.
 

·
Registered
Joined
·
30 Posts
The car has around 1100 miles. Started the engine this morning and thought it ran rough for a few seconds, but didn't think anything of it until during the drive to work, around 15 minutes, no matter what I'd do, I couldn't get the ECO light to light up. Speed up to 60mph and slowly back off, take the foot off the accelerator, etc. No matter what I did the ECO light would not light up. By the way, this is Chicagoland. Flat as a pancake.
I have noticed that the ECO doesn't seem to engage when the van is warming up. My guess is there is a engine temp operating cutoff where the ECO mode won't engage to allow the engine, exhaust system, etc. warm up to an optimal operating temp. I think with the temps hovering around 0 F this morning in Milwaukee, the warm-up time would be longer than normal.
 

·
Registered
Joined
·
32 Posts
I have noticed that the ECO doesn't seem to engage when the van is warming up. My guess is there is a engine temp operating cutoff where the ECO mode won't engage to allow the engine, exhaust system, etc. warm up to an optimal operating temp. I think with the temps hovering around 0 F this morning in Milwaukee, the warm-up time would be longer than normal.
Same here, I have noticed on really cold mornings it takes a lot longer before it will get into ECO mode.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Now that you guys mention, the temp was still rising by the time I got to work. It was close to peak, but not quite there yet. I'll take the long way home and monitor this afternoon.

Thanks.
 

·
Registered
Joined
·
118 Posts
I have noticed on really cold mornings that until the engine is fully warmed up it will not go into ECO mode. It often takes more than 15 minutes. I would not be worried about it.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
Took the freeway home. Once it got all warmed up, the ECO mode came on.

Thanks All.
 

·
Registered
Joined
·
17 Posts
I could be wrong, but I'm pretty sure the van won't go into ECO mode until the set interior temp has been achieved. In addition to the engine being warmed up.
 

·
Registered
Joined
·
303 Posts
I too found that VCM doesn't go on when the engine is cold.
 

·
Registered
Joined
·
197 Posts
Interesting...this could possibly be used to determine if VCM is the cause of a problem, if someone is thinking that VCM is causing their 'whatever' problem. Maybe unplugging the temperature sensor (wherever that is) can help eliminate VCM as a problem source for someone.
 

·
Registered
Joined
·
9 Posts
I think my VCM is gone, it seems to run allot smoother now. Unfortunately the the engine light is on. The mileage is a bit worse but not horibly worse. I ahve not found a thread where someone has encountered this issue yet and how much it is going to cost me.
 

·
Registered
Joined
·
627 Posts
If it happens permanently, please post the cause, you may find many owners who would love to get rid of it :) as I'm sure the VCM is not felt at all either before the temp reaches its normal levels
I SECOND the above statement. I would LOVE to find a way to permanently disable VCM on my Ody. I find that the tiny bit of gas mileage it gains is not worth the issues it causes both now (noise) and potential reliability issues down the road.
 

·
Super Moderator
Joined
·
13,838 Posts
I think my VCM is gone, it seems to run allot smoother now. Unfortunately the the engine light is on. The mileage is a bit worse but not horibly worse. I ahve not found a thread where someone has encountered this issue yet and how much it is going to cost me.
Umm it should be free. Are you already out of warranty on your 2011?
 
1 - 14 of 14 Posts
Top