Honda Odyssey Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
The the last 2-3 years I have been experiencing an intermittent vibration in the rear end of my Odyssey, particularly at low speeds. I first noticed this while driving into my neighborhood at about 25 mph when doing a gradual left hand turn. I then noticed the vibration happening at other random locations at low speed. It feels like the real wheels are bouncing or skipping and the whole vehicle shudders. I checked the balance of my tires, I had the vehicle aligned twice at different shops, and I've installed new tires. When I have taken the vehicle to a reputable local shop (non-Honda dealer) we have been unable to recreate the problem during test drives. The shop inspected the suspension and said everything looked good. The new tires appeared to solve the problem at first, but within a few days I started experiencing the same problem. Now the problem is getting worse, but I'm hesitent to take the van into a Honda dealer where I will likely end up spending a lot of money without a solution. Has anyone experienced this or have any ideas of what might be causing the problem?
 

·
Registered
Joined
·
3 Posts
I also have an 03 and was having the same problem for a period of a couple of months. I could never figure it out either. I thought it was from a wreck where a lady had t-boned me in the back passenger-side tire but everything was fixed by the dealership and I had it looked over again by a different body shop(of which they had to replace some incorrect parts used). My confusion and scary thing was that mine just stopped doing it. I did the same as you-had alignment done,new tires etc and also couldn't conveniently get van to recreate vibration. The vibration on mine was very bad too as if the whole back of the van was bouncing (quote of my kids also when they would sit in the back), my reaction was to tap the break and it would stop. It also did it at lower speeds of 25-40. I have also had some work done since vibration-3 motor mounts and new tranny. Have you had the mounts checked lately? Don't see how could correlate but...? Good luck.
 
1 - 2 of 2 Posts
Top