Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
In detail:
1:30AM, 30deg. temp outside. I had started the van and turned the rear defroster on before scraping the light frost off the windshield.
Got back in and put it in Drive. About 3min. of warm up had gone by now.
Moving at about 5MPH I hardly touched the gas as I put on the front windshield defroster (which turns on the AC) and headed tward the parking lot exit. It was about 100ft away. I'm not sure if the van was in 1st or 2nd grar, but as I depressed the gas slightly to pull out of the parking lot the van stalled.
It seemed to me that it was either downshifting to 1st or going into 2nd when it quit. I was going maybe 10MPH and just slightly touched the gas from a slow roll. With no cars around, I rolled across the street and the van restarted easily.

Amyone with ideas or comments?

Van has 1500 miles on it and this is the only occurance.
 

·
Registered
Joined
·
102 Posts
I am not familiar with your problem, but I do know that most cars have a sensor that tells the motor electronics that the AC is on and idles up the engine to a higher RPM to carry the load of the AC compressor to prevent stalling.

You may want to test this with the engine fully warmed. Sit at idle and turn the AC on and off, if the engine does not idle up, you likely have a bad sensor.

Alternatively, the Honda dealer or someone with an engine diagnostic tester can hook up to the Ody's computer and see if there are any faults with the sensors.

Good luck.

------------------
Craig
 

·
Registered
Joined
·
26 Posts
I don't know if this applies to this situation, but my wife had the van stall going up a hill and it turned out that all the crap she had hanging on her keychain weighed it down enough that it would turn the ignition off momentarily.

------------------
2002 GG EX
 
1 - 5 of 5 Posts
Top