Honda Odyssey Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
794 Posts
Discussion Starter #1
Started my car and the NAVI screen stayed black. Turned the car off and back on and the NAVI started properly.

Anyone ever had this kind of intermittent problem with the NAVI? Naturally, I'm afraid that if I take it to the dealer, they'll just say "we don't see any problem".
 

·
Registered
Joined
·
368 Posts
15,000+ miles, 13 months on our 01 navi, never had this problem
 

·
Registered
Joined
·
100 Posts
4K miles, 2+ months with my '02.

My wife told me that it happened to her yesterday. She didn't pay attention to the NAVI when starting the van but 2 minutes later, noticed the black screen. Pushing the buttons did not bring the NAVI back to life. It woke up only after she turned the car off and restarted it.

The dealer will sure say, "we don't see any problem!"

-- Hoa


------------------
GG '02 EX-L NAVI
 

·
Registered
Joined
·
255 Posts
Has happened to me once and to my wife maybe 3 times in the 9 months we've had our '01. In each instance, shutting off the ignition and restarting solved it. Haven't taken it to the dealer for this yet, but I may take it in before the factory 3 year warranty expires just to make sure they note the problem in their service records. (I also bought a 6 yr. extended warranty.) If it happens again, I suggest you take it in to the dealer's service dept. and make sure they note the complaint. (Doesn't concern me much yet; maybe because I own a Dell computer I'm just used to little bugs such as this...)
 

·
Registered
Joined
·
794 Posts
Discussion Starter #5
<font face="Verdana, Arial" size="2">Originally posted by soldbear:
My wife told me that it happened to her yesterday. She didn't pay attention to the NAVI when starting the van but 2 minutes later, noticed the black screen. Pushing the buttons did not bring the NAVI back to life. It woke up only after she turned the car off and restarted it.</font>
That's a better description of what happened to me. I wasn't watching it initially either. I'll watch it more carefully when I start the car from now on.

It would probably be easier to diagnose if it starts and then crashes. There might be some diagnostic that it reports before dying completely.
 

·
Registered
Joined
·
23 Posts
It happened to me today!

I started up my 02 EX-L NAVI and the computer screen did not come on at all. It did not respond when I pushed on the screen or on any of the buttons. It was especially annoying since the screen is how I direct airflow and my feet were really cold and I was desperately wanting some warm air on them! The screen stayed black and lifeless for the 15 minute drive home. After getting home and racing to my computer, I read this thread and went out to start my van up again. The computer screen came on as usual. Hmmmmm.............
 

·
Registered
Joined
·
309 Posts
It happened to @1025miles. I just restart the van and it was fine. Third time's a charm then it goes to the dealer. Is there such a thing as a "power spike" in vehicles? I do have a power inverter so I'm not sure if that would be a factor. Can't remember if I had it hooked-up when it happened.
 

·
Registered
Joined
·
33 Posts
Little over 4 months old with 7200 miles on the Ody... Have not seen the behavior.

Also has a 2000 Acura 3.2TL with ~ 40K and don't see this specific behavior.

jlin
 

·
Registered
Joined
·
6 Posts
'00 EX-NAV 65K miles nav unit smoked! Started with occasional black screen, engine restart would bring it back on. then a few months later the screen image grew dimmer. Then smoke poured from the zoom in/out switch followed by black screen. Dealer charged $80 to tell me that the unit was smoked and replacement would be $1750, dealer laughed at possible warranty replacement. Call to Honda regarding fire hazard has been unanswered for a week. Disassembled nav unit and found Q829 fried and Q828 slightly burned. The board is marked 84D91279W01-B. Need replacement board. Image of the burned portion of the board in the dash mounted display assembly:
 

·
Registered
Joined
·
33 Posts
wb3v

"dealer laughed at possible warranty replacement. "

Do you have the extended warranty? If so, are they saying that the warranty/extended warranty does not cover the NAVI?

thanks

jlin
 

·
Registered
Joined
·
63 Posts
Our Ody is 2 1/2 years old and we did not buy the extended warranty. But with the expensive replacement parts of the NAVI, it is still a consideration. Haven't had any problems with the screen at all.
 
1 - 12 of 12 Posts
Top