Honda Odyssey Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
2005 touring.
minus 30 for days block heater not used
remote start tried but battery didn't have enough in it. no surprise its cold out and van hasn't been used in awhile
trickle charged for awhile tried and turn key it cranked - tried to turn but not enough charge yet. ok still makes sense.
Charged more and boosted and all was good that day.
two days later still minus 25 or so and remote start tries but not quite enough turn of engine too start again.
try remote one more time because it was close and do i have to boost or not ? maybe it will catch?
It did sound close to firing on first attempt.
This time all I get is just clicking sounds and no attempt at cranking.

Ok battery really drained now?
I waited over a day before actually putting the charger on again.

So I was worried the minus 30 temps on a completely drained battery finished it off.
Its over 3 yrs old.
But I think the battery is still ok
Now with fully charged battery and boosting at same time
Nothing, not even a click at the starter.
with key or remote start.
lights on the dash all do their thing with key in at the beginning and turned to accessory position but neither key turn or try with remote start engages starter.

thinking some fuse/relay or connection fried when battery was cold and weak and remote starter tried to start the van.
hoping thats all anyways.

lights radio ... all seem good now that battery is fully charged.
Astro start is the brand of remote starter.
when I boost it my cables are not great just average but I'm using my diesel truck that has two batteries so it should have good push even if the battery in the van was toast.

first steps ?
what fuses or relays can I check?
Will be checking the battery connections but visually they looked good already.

Can the starter/solenoid fail instantly under above conditions?
 

·
Registered
Joined
·
3,055 Posts
Just to clarify, you did not replace the battery, correct? Just charged it, right? Never had it out of the van and warmed up? I seriously would not assume anything with that battery.
 

·
Registered
Joined
·
187 Posts
Agree, if you're trying to start the van in those temperatures with a 3 year-old severely depleted battery, you're not going to get anywhere. Replace the battery at your first opportunity.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
battery warmed charged a long time and had good volts

When cold before it would at least engage starter and try.
i still think something fuse or relay related.
the remote start has a trouble shoot code saying failed to turn.
Reinstalled battery good connection and all the clicks of things that are normal when trying to start happen.
lights come on etc. 12.6 drops to 12.1 about but no starter attempt.

the under steering ignition is my next guess?
 

·
Registered
Joined
·
3,055 Posts
Personally I would still assume nothing on the current battery. I've just seen to many instances where when the battery isn't up to snuff that there are issues, and what you told us this battery has been through is very suspect. Plus you are only measuring volts and amps are critical.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Personally I would still assume nothing on the current battery. I've just seen to many instances where when the battery isn't up to snuff that there are issues, and what you told us this battery has been through is very suspect. Plus you are only measuring volts and amps are critical.
as expected new battery does no different.
thanks for replying regardless.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
ok further digging
no voltage to solenoid on key turn.
the one fuse (drivers side fuse panel ) i think related is ok.
the relay above in the same fuse box seems ok but i cant feel or hear it click on key turn took it out and tested it direct and it clicks on power like normal.
managed to get a albeit just barely connecting 12 volt touch to the solenoid spade terminal (battery tray scratches and all ) and it will click the solenoid.
starter did not go though but like i said could just barely touch the spade terminal.


i saw another video here in the forum about that relay as part of the ignition switch?
Anyone know more about is that my next step?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Success
So pull the starter and yep its stuck and took quite the effort to break it free to turn .
i did tap away at it while installed pretty good but had no luck.
not taking a chance so replaced it and all is now well.

guessing the cold dying battery and using remote start burned up the starter trying.
 
1 - 8 of 8 Posts
Top