Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter #1
I've search and I can't find anything.

My 05 Touring that I depaxed last December has developed a humming and vibration around 35-45 and then comes back at 55+

1) The tires are only 7 months old Kumho KL21's 235/55/18
2) Both CV axels have been replaced
3) Both rear wheel bearings have been replaced (thinking that was the problem)
4) I lucked out with a friend who is a service writer and had the Trans replaced (honestly)

I started hearing and feeling this around a month after the trans was replaced, this was around May. What ever help the OC members can give would be greatly appreciated.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #2
36 views and no reply, come on guys I need help here. I know that I can't be the only one with the problem
 

·
Registered
Joined
·
158 Posts
Vibration can mean a tire balancing issue, though I noticed my rear shocks act up at the tiniest bump. It causes a shaking and vibration that goes on for several seconds... time to replace the rear shocks! Also, the van has always done that weird vibrating thing, often when that fuel efficiency light in the dash kicks on.

With all that said, I'd start at the wheels and tires again. Take the van in, have them rotated and balanced.
 

·
Registered
Joined
·
172 Posts
Discussion Starter #4
Vibration can mean a tire balancing issue, though I noticed my rear shocks act up at the tiniest bump. It causes a shaking and vibration that goes on for several seconds... time to replace the rear shocks! Also, the van has always done that weird vibrating thing, often when that fuel efficiency light in the dash kicks on.

With all that said, I'd start at the wheels and tires again. Take the van in, have them rotated and balanced.
janikphoto

Don't think that its the tires as they are only 7 months old, the rear shocks have been replaced, the rear bearing (left and Right) have been replaced. the rear motor mount has been replaced both axels have been replaced. Its a very strange sound and it starts around 36mph and tapers off around 45mph and then comes back around 60mph.

If you have ever had a car that has an aftermarket exhaust, and that droning sound that you get that is what I'm hearing. And you hear it both on Acceleration and Deceleration.
 
1 - 6 of 6 Posts
Top