Honda Odyssey Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi,
The car(not the engine) jolts / jumps a bit at cold start-up (in the morning)!
I've noticed that recently! This happens for a second and will not happen again, even if i turned off the car engine immediately and tried again, this time the car does not move or jump!!!
Is that normal?
Thanks
Ody 03 160000 km
 

·
Registered
Joined
·
8,866 Posts
Do you mean the engine jumps while it is cranking or jumps as soon as it runs on its own? Or does it run then jump? Does this all happen before you move the gear shift?
 

·
Registered
Joined
·
3,123 Posts
zirr said:
Hi,
The car(not the engine) jolts / jumps a bit at cold start-up (in the morning)!
I've noticed that recently! This happens for a second and will not happen again, even if i turned off the car engine immediately and tried again, this time the car does not move or jump!!!
Is that normal?
Thanks
Ody 03 160000 km
Could you explain further?
Jumps (up in the air), jolts (shakes) speeds up ?? Moves forward or backwards??
Automatic or manual?
Buffalo4
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thanks guys!
It is a weird feeling! but I tried to explain it as best I could!
In fact I felt that the car moved briefly, it's like I put the (D) for a second!! and yes all this happened before I moved the gear shift (P)!
I am concerned, this thing reminds me of (deja vue) my old BMW car.Years ago some mechanic told me that it is something related to a failing transmission, it is been a while now and I forgot exactly what was the problem in details.He told me that this movement happens because the car is not totally in the parking mode (P)!!!
What do you think? could it be a transmission red flag?
Thanks for your help
 

·
Registered
Joined
·
3,123 Posts
zirr said:
Thanks guys!
It is a weird feeling! but I tried to explain it as best I could!
In fact I felt that the car moved briefly, it's like I put the (D) for a second!! and yes all this happened before I moved the gear shift (P)!
I am concerned, this thing reminds me of (deja vue) my old BMW car.Years ago some mechanic told me that it is something related to a failing transmission, it is been a while now and I forgot exactly what was the problem in details.He told me that this movement happens because the car is not totally in the parking mode (P)!!!
What do you think? could it be a transmission red flag?
Thanks for your help
If it feels like it might be in Reverse, than it just may be a linkage adj that is needed.
How to do that, I don't know. :)
Buffalo4
 

·
Registered
Joined
·
79 Posts
could be a failed motor mount allowing the engine to rock further than normal on start. It would bump when it gets to the end of it's travel and the two sides of the mount come together where there should be cushion between them.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #10
Thanks guys I will check in my area for a reputable mechanic! I hope that the problem will be something NOT related to trasmission!
linkage adj or motor mount would be fine with me :)
 
1 - 10 of 10 Posts
Top