Honda Odyssey Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello everyone, new member here. online forums tent to be a big help seems, im a long time member over on the corvetteforums, usually a "do it yourselfer" pending the task at hand atleast.
i joined the forums the other day due to the fact i purchased a vehicle with known transmission issues and figured id lerk for awhile. didnt relise id have to request help so soon.....
ok here it is.
purchased a 2002 odyssey 140k miles, purchased from origional owners, told transmission was shot, and never been rebuilt.
got the van home, test drove fine. no lights or anything. shifted fine.
i started checking solenoids for id read the screens could cause issues.
all were clean but one of the shift solenoids on top of the engine. i tested the top two both had proper resistance and clicked when a ground and proper voltage were applied.
the back solenoid below the starter was ok also.
day two. started van. tcs light came on. had irratic shifts at times.. noticed i didnt have a reverse. can put transmission in reverse and it just revs. turn engine off and instantly back on then reverse will work.
about 20 minutes later seems to be stuck in third. will start out in third and stay. no shifting.
transmission guy says, rebuild needed.
so rebuild takes place.
reverse works now. however transmission is still in third only. tcs light is still on. he says he can manually manually shift to first with the lever. but thats it.
also stating he has a p0743
also come to find out the transmission had been inside of before due to the fact of the painted over sticker on the case, harness not properly anchored and aftermarket gasket on the transmission case......
help=\
 

·
Registered
Joined
·
10,130 Posts
Who did the rebuild? Was it a complete rebuild or just replace worn parts? I would think that person is responsible to make it right.
 
1 - 2 of 2 Posts
Top