Honda Odyssey Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
My 2001 Odyssey overheats when the AC is off and the van is sitting still. When the van is driving (air moving) or the AC is on, the temperature is fine. The coolant is to the top.. What could the problem be?
 

·
Registered
Joined
·
447 Posts
The radiator fans should be working anytime the A/C is on.
So maybe the fan thermostat is not working.
 

·
Registered
Joined
·
6,074 Posts
Check: radiator cap, radiator, fan motor and circuit (fuse too), thermostat, water pump and coolant level and condition.
 

·
Registered
Joined
·
71 Posts
If you open the hood with the ac on both fans should be working if only one is working -- swap the fan plugs to see if the one that wasn't working comes on. If it does you have a problem with the fan not getting power probably the temp sensor is bad. If it doesn't turn on it's safe to say the fan is bad and needs to be replaced (about $50 for a replacement motor at the local auto parts store).

If you turn the ac off and the van is at normal running temp and the engine fan doesn't come on you can unplug the temp sensor and use a paper clip to make the connection and see if the fan turns on. hope that helps.

And check to make sure the rad cap is good and the rad is full as well
 

·
Registered
Joined
·
170 Posts
Discussion Starter #6
If you open the hood with the ac on both fans should be working if only one is working -- swap the fan plugs to see if the one that wasn't working comes on. If it does you have a problem with the fan not getting power probably the temp sensor is bad. If it doesn't turn on it's safe to say the fan is bad and needs to be replaced (about $50 for a replacement motor at the local auto parts store).

If you turn the ac off and the van is at normal running temp and the engine fan doesn't come on you can unplug the temp sensor and use a paper clip to make the connection and see if the fan turns on. hope that helps.

And check to make sure the rad cap is good and the rad is full as well
This is great advice. I never even thought to switch the plugs to check the fan or the paperclip trick. Excellent advice. I think I'm going to print this out and try it as soon as I get home today. Thank you!!

(side note, I used to live in Summerville for about a year back in 1993 :) )
 

·
Registered
Joined
·
539 Posts
Classic symptom of primary cooling fan trouble (relay, motor, sensor, in that order).
 

·
Registered
Joined
·
170 Posts
Discussion Starter #9
I ran the tests and it appeared that the sensor was at fault. I didn't let it get too hot but it did turn on with the paper clip and when the AC was turned on so I replaced the switch.
I verified that it did turn the fans on with the van just idling. I'll see how it goes today.

Thanks guys!!
 
1 - 9 of 9 Posts
Top