Honda Odyssey Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi, I recently bought a 2000 Honda Odyssey and the engine check light is on. I took it to AutoZone and the codes came back as P0136 and P0138. It's indicating the downstream O2 sensor.
Today I jacked up the car and see the O2 sensor. It looks very new. I then went ahead and touch it, it's warm! The car hasn't been driven for a day and only started up once(less than a min) 1 hours before I touch the O2 sensor.
My question is: is it normal that O2 sensor stays warm even the car is not driven?
Thanks!
 

·
Registered
Joined
·
3,163 Posts
The codes indicate the O2 sensor reading is staying high. Can't address why it is warm as I don't know the status of the van before you felt it. Just turning on the ignition will turn on the heater and warm it up. Chances are the sensor is bad. Read some of the threads here about problems with after market sensors.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
The sensor could be bad even it looks shiny new? After researching and reading many threads. I decided to buy a scan tool and see what's wrong.
Some threads say the ECU/ECM malfunction could be the cause of P0138/P0136.

The first thing I will do tomorrow might be checking the wires the link between the ECU and the sensor.

One more question: how do I know if it's the O2 sensor or the ECU is wrong?
 

·
Registered
Joined
·
3,163 Posts
Verify any scan tool you get will show the O2 data. Code readers will only give you the codes and not all the data. Voltage between pins 1 and 2 should drop to close to ground with engine warmed up and 2-3k rpm.Code is saying it is staying above one volt.
 

·
Registered
Joined
·
3,430 Posts
Beecooldiablo, what was your outcome? I am getting one of these codes now, all the wires look good. I will probably just replace both sensors with Denso units seeing they are getting old but curious of your results.
 

·
Registered
Joined
·
6,077 Posts
Troubleshooting for the P0138 Secondary O2 Sensor High Voltage is attached. DENSO seems to be the ones to get for the Odyssey.
 

Attachments

·
Registered
Joined
·
1 Posts
My 2008 ODY EX-L only has ~21,400 miles on it. Note that the basic 3 yr warranty expired in Aug 2011.
Check Engine Light came on several days ago. Took it into a trusted local Honda repair/maint shop yesterday to have the code checked. The tech said it was the oxygen sensor (it's dead) and that he's never seen this happen in such a low-mileage Honda.
(I don't know the specific code.) He turned the light off and said to return if it went back on. Well CEL back on as soon as I started backing out of parking lot. Ordered new sensor and waiting for it to arrive.
Any pertinent thoughts or comments?! Thanks.
 
1 - 8 of 8 Posts
Top