Honda Odyssey Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
This is a hell of a first post, but I need a little assistance. I tried searching, but I didn't really find anything that related to my specific problem.

I just picked up a '97 with 180K. Seems to run well, but had both codes when I bought it. I cleared them so that I knew I was working with a clean slate. I have put about 80 miles on it and they have both returned. I know the probable causes, but I would like to narrow it down a little more.

Exhaust system does have a small leak, but it is right at the inlet of the muffler. This is too far downstream to force the o2 to throw a code, right?

My short term fuel trim will gradually rise from 7.0 to 46.8, then fall sharply and slowly climb back up again. I watched it do this for about 5 cycles. O2's are staying right around .155 and .995.

It is possible that the valves need adjusted. I have a lot of service records, but nothing indicating its been done. I also bought a fuel filter but haven't installed it yet.

Without throwing parts at it, what is the best course to determine the proper steps to take? What should my fuel pressure be, and where is the test port?

Thanks for any help. Nice forum you have here.

Dave.
 

·
Registered
Joined
·
32 Posts
dak44312 did you get resolution on these codes? My 2001 with 188,000 miles is throwing the same two. I was thinking of a valve adjustment but wanted do more research.
Thanks
 
1 - 2 of 2 Posts
Top