Honda Odyssey Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2005 Honda Odyssey that has the P0741 code. I have searched this forum for days but only see information relating to 2nd generation Honda's. Can anyone offer advice on what the problem may be? Would this indicate the solenoid is bad? I have cleared the code and it came back again. I can tell when it gets stuck as my rpms go up but it doesn't happen all the time. Recently it has started slipping between gears. The transmission fluid is not burnt and is nice and red. Thanks
 

·
Registered
Joined
·
6,074 Posts
The PCM has detected a problem in the transmission and triggered the code. Take to a Honda dealer to diagnose the problem with the transmission and its circuits.
 

·
Registered
Joined
·
193 Posts
First step is to drain fluid, while straining and inspect for metal debris or clutch material.

This DTC is covered at 14-120 in the FSM. Several of the parts tested can be replaced without replacing the transmission. Some of the later troubleshooting requires the Honda HDS.
 

·
Registered
Joined
·
15 Posts
Had a similar issue on a 06 Touring, after the drain and refill, the code is returned. Dealer wants to replace the trany at $4100. 50% discount for good faith.

I have contacted the Initiative Legal Group handling a class action law suit against Honda and relayed all my info. This is unacceptable. vehicle has less 95K and has had fluid replaced at 50K, then at 8XK, and then at 92K.
 

·
Registered
Joined
·
1 Posts
have the same issue P0741, updates on this issue from other members would be appreciated.

My Story: took it to dealer for diagnosis, they told me same thing for $139 that EZlube told be after check engine light that its the Torque Convertor and that my tranny needs to be replaced for $4100. I am not sure why tranny if the code has to do with TC? i do not feel my trans going bad when driving, however my dealer says i have may be 5-8k miles b4 its dead.:huh:

2005 Ody Touring, 117K miles
 

·
Registered
Joined
·
583 Posts
Just currious, any of you hear your trans whines while cruising/ Mine died (at 105K) with no code ever displayed, except for the whinning sound.
 

·
Registered
Joined
·
5 Posts
07 EX-L - After complaining to dealer for 3 years and finally they replaced the transmission at 51K miles under warranty. At 66K miles now it's worse than the original one. I just contacted Initiative Legal Group. We'll see. I'm probably going to sell it before we get anywhere.
 

·
Registered
Joined
·
583 Posts
just got this code today...ive had the high pitch whine in high gear for months now,,,,help
If you don't get any help from dealer, find out if yours has the new fluid (forgot the name). If not, change it now and pray. We'd had the whine about at least 6 months before it died, right after 2 1/2 hour trip, stops and goes on the freeway.
 
1 - 11 of 11 Posts
Top