Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
I'm getting concerned that we have a bad paint job or something. I know this is a little complaint compared to those of you that have the dirt right in the paint. BUT it seems my van is getting paint chips all over it. Started the first week we brought it home. We thought--OK--it's got to be our luck--first week home and already a paint chip on the side. But only 2 months later and there are several paint chips. They may be small but they are there. And the van only gets driven around a small town a couple times a week. We haven't heard any stones hitting the van or anything.This has been driving me crazy!
Has anyone else noticing mysterious paint chips showing up??
Thanks!
Thea
 

·
Registered
Joined
·
8 Posts
Had ody for 6 months and have 3 good sized chips already. Even if I had a bug/stone shield it wouldn't have helped. I've had chips on other cars but this is the first time chips started to rust so fast, so take care of them when you see them.
 

·
Registered
Joined
·
10 Posts
I have to agree with 01 SPACE. We have had our Ody since April '00 and have a bunch of small chips out of the hood. Most of them are along the lower hood where it meets up to the center grille, right on the edge. I didn't pay attention over the winter and a few of them were starting to rust !! I also have a '93 VW Passat and the chips on that don't seem to rust as fast as the Ody....

Now every time I wash the van so far this summer I have found a couple more. Make sure you take care of them before the rust starts. I've since purchased the front end bra, but I'm thinking about going with one of the clear vinyl bras. This way I don't have to take it off when it rains and can use it all winter long.

------------------
Bor
'00 GG EX
 
1 - 3 of 3 Posts
Top