Honda Odyssey Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
My phone directory was working well for about five days. Now, it doesn't appear when I try to access it. I just get a "no data" message. Has anyone else had this problem and know how to fix this? Thanks
 

·
Registered
Joined
·
739 Posts
Did you switch keys? Does the van think you are someone different?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
I'm using the same key. My daughter connected her iphone in the car but I make certain that my phone is connected and it even happens when my daughter's phone isn't in the car.
 

·
Registered
Joined
·
70 Posts
I have no experience with this problem, but, how about if you check to see if your address book still valid on the cell phone. If so, then consider doing a new bluetooth setup. This may mean you delete the existing account first, then start over. I suggest this because I believe the import of your phone directory is done automatically when first setting-up. Just a suggestion. Good luck.
 

·
Registered
Joined
·
16 Posts
Probably a dumb point, but I don't see it mentioned here: Does the phone still work through the sound system? Can it make and receive calls? Perhaps the phone directory problem would be resolved by stepping through the Bluetooth pairing process again.

Best of luck!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top