Honda Odyssey Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
recently i had a dealership install a compustar remote starter on my odyssey! my question is why is it that whenever i try to remote start it, it unlocks the door, start the engine, then locks it again, there's a window of about 14 sec before it locks the doors again, isnt that a security flaw! is there anyway i can fix this?
 

·
Registered
Joined
·
355 Posts
It's normal. If you have a factory alarm it has to be turned off for the vehicle to be able to start. Then the remote start re-arms the factory alarm to protect the vehicle again. Only way around it is to remove the factory alarm and replace it with an aftermarket alarm with remote start built in.
 

·
Registered
Joined
·
2,227 Posts
If I get in the van and lock my doors and then start the car manually, would the factory alarm go off? I don't think so!
 

·
Registered
Joined
·
3,406 Posts
I hate alarm systems. With that said, my remote starter is programmable to do things like shut off the alarm etc (no alarm on my van). Maybe there's a setting in yours but I bet some rewiring would need to be done too. It sounds like they unlock the doors to disarm the alarm instead of going straight for the alarm.
 

·
Registered
Joined
·
355 Posts
sontakke said:
If I get in the van and lock my doors and then start the car manually, would the factory alarm go off? I don't think so!
You're right it wouldn't. If, on the otherhand, you get in your car and arm your factory alarm and then start the car the alarm will go off. The arm/disarm and lock/un-lock functions of the factory alarm are tied together internally in the alarm. It's just the way they are built. For an aftermarket piece to turn the alarm off it also unlocks the doors as this is the only external wiring that can be tapped into to do this. Many Odysseys don't have factory alarms they just have keyless entry systems, it's only in the case of the ones with alarms that this has to be done.
 

·
Registered
Joined
·
2,227 Posts
I have 99 EX and my aftermarket remote starter (some variant of Viper) works "correctly". I have obviously "sacrificed" the valet key.

When I remote start, the van does NOT automatically unlock. The only pain is that the unlock from factory remote will NOT unlock the van. I have to use the Viper lock/unlock toggle button to get the van to unlock and then use factory remote to open the sliding doors.

- Vikas
 

·
Super Moderator
Joined
·
13,935 Posts
sontakke said:
I have 99 EX and my aftermarket remote starter (some variant of Viper) works "correctly". I have obviously "sacrificed" the valet key.

When I remote start, the van does NOT automatically unlock. The only pain is that the unlock from factory remote will NOT unlock the van. I have to use the Viper lock/unlock toggle button to get the van to unlock and then use factory remote to open the sliding doors.

- Vikas
In your situation, I would think that the installer disabled your factory alarm system as the remote starter might have an alarm built in perhaps?
 

·
Registered
Joined
·
355 Posts
dvpatel said:
In your situation, I would think that the installer disabled your factory alarm system as the remote starter might have an alarm built in perhaps?
Or he never had a factory alarm and just had keyless entry, which from my understanding is what most fo the Odysseys came with stock and the alarm was a dealer optional add-on. I know that what I have on my EX-L is just keyless entry even though there is the blinking red light.
 

·
Super Moderator
Joined
·
13,935 Posts
Greg Stoddard said:
Or he never had a factory alarm and just had keyless entry, which from my understanding is what most fo the Odysseys came with stock and the alarm was a dealer optional add-on. I know that what I have on my EX-L is just keyless entry even though there is the blinking red light.
I don't think so. 99 - 04 EX all came with alarms from the factory. BIL has a 2001 LX and we got the factory system added on.

If I were you, I'd roll down the front windows. Then arm lock the van using the remote to arm the system. Wait for a little over a minute (time to arm the system) and then reach in and open the door by manually unlocking. If the horn and lights go off, the alarm is there. I am pretty sure 99+ EXs have the alarm though.
 
1 - 10 of 10 Posts
Top