Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Folks I need some serious help in getting my ody out of the driveway and running again (2000 Ody)

Through a series of crazy mishaps I ended up having to swap engines and now that I've got the new engine in I'm not able to get it to start.

Symptoms:

1. Turns over fine.
2. Can't shift out of park w/o the work around.
3. No spark.
4. No Fuel
5. Hooking up to the OBDII says "computer not responding"

Checked:

1. All fuses (good, no blown)
2. Main relay (works great in tests)
3. Brake switch (works great in tests and brake lights work fine)

I'm ready to accidentally catch it on fire and call it a day...but perhaps folks have a better suggestion here.

Thanks in advance!
 

·
Registered
Joined
·
1,384 Posts
Sounds like you missed a connector or two. Check that the PCM and related boxes are connected.

Remember that there are at least three separate fuseboxes(driver, passenger, underhood).
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks, I've been through all the fuse boxes and I've gone through the connectors top to bottom more than once...I'm not sure even how to start trouble shooting...is there an easy way to check power to the PCM? The main relay has power for sure (it's clicking away) but the fuel pump doesn't actually come on.
 

·
Registered
Joined
·
3,392 Posts
First thing that comes to mind is the immobilizer. The green key light will not act normally if that's the case but I forget what normal is. Did you only swap the shortblock? How much is original?
 

·
Registered
Joined
·
7,323 Posts
OdyinNH said:
First thing that comes to mind is the immobilizer. The green key light will not act normally if that's the case but I forget what normal is. Did you only swap the shortblock? How much is original?
Oh, man, OdyinNH is right. Did you get a PCM with that replacement motor?

OF
 
1 - 5 of 5 Posts
Top