Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Can't find an exact thread for this. Front air works fine in 2002 Od. Running rear from front only blows warm/hot from floor no matter what is set (a/c or heat). Switching to rear control gets the same result. No air from ceiling at all. Checked fuse and it seems to be fine. Any ideas? Thanks.

JH
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Are there two air conditioning units? I thought there was one. The air conditioner blowing to the front is fine. It's just that the rear ceiling fans do not run, and no matter what you set it on the only thing that will blow air in the rear are the floor (heat) vents, and they blow warm air. I'm confused.
 

·
Registered
Joined
·
6,074 Posts
Blown fuse No. 60 (40A) in the multifuse/relay box (’99-02 models), and No. 3 (7.5A) in the driver’s under-dash fuse/relay box.

Poor ground at G401 and G582

Cleanliness and tightness of all connectors
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
replaced fuses with no change. I think checking for a poor ground is beyond my scope of experience. Any other possibilities?
 

·
Registered
Joined
·
3,163 Posts
There is no majic answers. There is only one ACunit with two evaporators, one for front and one for back. Back heat/ac unit blows heat through the bottom vents when selected. It blows cold through the top vents only when AC selected. If checking the grounds is above your ability then I suggest you take it to a local AC shop and have it diagnosed .
 
1 - 6 of 6 Posts
Top