Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
2020 Honda Odyssey EX-L with Nav/RES
Joined
·
11 Posts
Discussion Starter #1
So, this is our experience of the said issue:

We just bought a 2020 Honda Odyssey EX-L with Nav/RES not more than a week ago and was finally able to take a bit of a long drive to test it out. More so on getting the RES play for a longer period of time and was kind of hoping we wouldn't experience what I've read about experiences of a lot of people here regarding their own RES. Also, I would like to thank everyone here that contributed about the "temporary solution" of using a computer keyboard and the use the all powerful "CTRL + ALT + DEL".

This are the conditions of the whole issue:
Happened on: May 25, 2020 at 1338 while driving Northbound on 5 freeway.
My son was watching on the RES: Avengers: Infinity War blu-ray.
I was using Apple CarPlay for: navigation (Waze); and playing music (All music on shuffle mode)

About 30 minutes into the drive, my music went out and I could not hear anything anymore from the Infotainment (No voice from Waze, either). But I could still see navigation route/directions from the Waze app. My son also complained that his video stopped playing. Exact conditions during this time: RES monitor was black but with a paused sign in the middle; System indicators also show "Audio Is Turned OFF"; Main Infotainment display is still showing the apps and could navigate through other apps (can click through) but the app will not load (ex. when XM radio app is pressed, it would just say "loading" but it will not play any music.

While driving, I had my wife pull out the keyboard (again, thank you guys for suggesting to bring one with you! I placed our keyboard in the back of our rear-facing carseat for our 1 y/o) and had her plug it in and hit the "CTRL + ALT + DEL" buttons. The keyboard was an old USB Dell keyboard. As soon as you plug in the keyboard, the infotainment shows a message on top. I forgot exactly what it says but it's something about: Please click here to set the layout of your keyboard. But every time I would press it, it doesn't go anywhere. We tried hitting CTRL + ALT + DEL a few more times WHILE DRIVING but to no avail.

I decided to get off the freeway and try the CTRL + ALT + DEL while at full stop. After I got off the freeway, I had to maneuver and shift to reverse. This is when I also found out that the reverse camera was not working.

Finally at full stop at a gas station, I plugged the keyboard back in and hit the CTRL + ALT + DEL keys and the Infotainment just restarted. I did not have to turn off the car engine. I just needed to be at full stop. Everything is functioning back to normal after that.

Coming back home from the drive, I looked up possible remedies to the issue that have been posted here. I saw the Over The Air System Updates pinned on top of the board by @EE4Life for 2020 Odyssey. I checked our van's Software version from: Settings>About and it is showing: Honda SW Version: B.1.0.26 (Seen here) Per Honda Memo, the new software version should be F021. From my understanding of the Honda Memo (Found here) to update the system via WiFi, you must connect to AHMOTA (WiFi AHMOTA which is through Honda dealers only). Because when I connect the van to our home wifi, it is only showing that the system is up to date. So, I tried the USB route and followed the memo's instructions, including the OTA USB Website instructions. And for quite a while and so many tries, the site keeps on giving me the "Connection Failure" message. Seen here which was posted by @lindros2 ...Until the website lets me in... but when it did, it went straight to "Complete" section and telling me that "The vehicle is up-to-date" with our van's VIN # and "No software updates are available at this time."

I've called up the dealer and set-up an appointment for tomorrow, May 27, 2020 @ 1100. I'll keep you guys updated and hopefully they've come up with a permanent fix of the said issue.

Moderators, I apologize if this is posted in the wrong section or if it's too lengthy. I just want to detail everything that's happened regarding my issue with the RES so, hopefully, others that might be going through the same thing will have a better information about it and possible solutions (may it be temporary or more permanent).
 

·
Registered
2020 Honda Odyssey EX-L with Nav/RES
Joined
·
11 Posts
Discussion Starter #2
Came back from the dealer and this is what they had to say.

Basically even blamed my rear-view mirror (with dual cam, see my signature for the link of the said item) that it could affect the Infotainment system. Straight up laughed and told him, No! All they did was a “hard reset”. Also mentioned to them about pushing through the most recent software update (F021) as mentioned in the Honda bulletin. But they couldn’t do that either. I was even the one that mentioned that maybe they are rolling the update by batches (as mentioned here in the forum)...and my advisor looked at the tech to see if that statement is true and the guy just nodded in agreement. Told em, I hope it doesn’t happen again but if it does, I’ll just record it in video and photos to show the issue. And hopefully the most recent software update gets pushed in sooner than later!

And now, I can’t even connect to the car’s Cabin Control. I’m gonna have to try it again some other time.
 

·
Registered
2020 Honda Odyssey EX-L with Nav/RES
Joined
·
11 Posts
Discussion Starter #3
Update regarding Cabin Control:
I was able to connect the Cabin Control app to the car’s WiFi when I drove away from home (away from our home WiFi). I don’t know why it had to be that way but that “fixed” it. While I was at home and I was trying to reconnect my Cabin Control app to the car’s WiFi, even after actually selecting the cars WiFi and connecting to it, the app kept on saying I was not connected to the car’s WiFi.
 

·
Registered
Joined
·
51 Posts
Maybe this helps???


... I experience a similar issue with RES with regard to something being open while start/stop.

Found a similar fix to the RES screen not showing any video. So if you are playing a DVD and turn off the car with the driver door open the next time you start the vehicle there will be no video but only sound. If you repeat the same thing (turn off car with video playing and driver door open) the next time the video will appear.
 

·
Registered
Joined
·
1 Posts
This thing is so flaky... Is the ctrl+alt+delete keyboard thing supposed to work on other model years? I plugged one into mine but it didn't seem to do anything. I can try again

I've got the black screen thing on my 2018 - it came back for a few days and is now black again. I've tried pulling the fuse but that didn't fix it.

I'll try the door open / off thing again but it didn't seem to work the last time I tried it.
 
1 - 5 of 5 Posts
Top