Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
When using the AC the front vents blow out cool air just fine but nothing comes out of any of the vents in the rear of the van. I took it in to have the oil changed and was told that it would cost me $100 just for them to look at it to determine what is wrong. They did tell me that the relay seemed to be working fine. Does anyone have any idea what could be causing this? I would really like to be able to fix this myself if possible.

Thanks!
 

·
Registered
Joined
·
3,163 Posts
Check Fuse 3 in the driver under dash fuse panel. Have you turned the rear a/c on on the front panel? Is there any noise coming from the read blower? If yes you need to pull the rear a/c panel and check the blower resister pack and voltages.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks William, I will check fuse 3 - how do I check to see if it is okay? Yes I have tried turning on the a/c both from the front panel as well as the rear control panel and still no fan. As far as any noise coming from the read blower, I'm sorry but I am not sure what you mean. I know that when I try to turn the dial to cool air on the front panel I can hear a clicking noise like it is switching over so that the air can come out of the vents in the back and before the fan stopped working the fan was making a clicking noise. If I need to pull the rear a/c panel and check the blower resister pack and voltages, where is this located and how do I check these things?

Thanks so much for your help!
 

·
Registered
Joined
·
60 Posts
It's a fuse... you look at it to see if it's broken

Thanks William, I will check fuse 3 - how do I check to see if it is okay? Yes I have tried turning on the a/c both from the front panel as well as the rear control panel and still no fan. As far as any noise coming from the read blower, I'm sorry but I am not sure what you mean. I know that when I try to turn the dial to cool air on the front panel I can hear a clicking noise like it is switching over so that the air can come out of the vents in the back and before the fan stopped working the fan was making a clicking noise. If I need to pull the rear a/c panel and check the blower resister pack and voltages, where is this located and how do I check these things?

Thanks so much for your help!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Checked fuse #3

William,

I checked fuse #3 and it is fine so I suspect that the problem may be with the blower resistor pack as you suggested. As I said in my previous reply I am not sure how to get to this or what to look for once I get to it. Any other help you could give me would be greatly appreciated.

Thank you.
 
1 - 6 of 6 Posts
Top