Honda Odyssey Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
Hi People,

My 2002 has trouble with rear "vent" windows opening up. I put ignition switch to 1st position, then click down/up the vent buttons, and nothing happens. On both of them! Is this common on our vans?

Maybe its a fuse?? Anyone know which fuse # it may be?

Thanks!!
 

·
Super Moderator
Joined
·
13,475 Posts
Its not the fuse. Its the motors that open/close the vents. Search for more information as there are multiple threads on this known issue.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
Thanks, Patel. At least I know its the motors. Man, both quit so early..........
 

·
Registered
Joined
·
2,885 Posts
On my 2003 Ody, they sometimes don't work at all, but on colder days, 40F or so, they seem to work better. What a horse-sh*t deal. I've also read that they are fairly difficult to replace and the replacements are just as poor and they are Expensive.
I heard the brushes in the motor were about as cheap as you could get and that they are the problem and Honda didn't make them any better in the replacement motors.
Anyone else have any better news??
Buffalo4 :rolleyes:
 

·
Registered
Joined
·
606 Posts
If it makes you feel better my '98 Olds van the rear vent windows only work 80% of the time. I live with it vs. effort to diagnose and fix.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
02-rrp-ex-2 said:
Very common problem. I'm surprised they lasted this long. Do a search and you'll see what I mean.
LOL. Lasted so long!! Gees, even Jap made?? My Voyager at least has one still working, after 11 years! Overrated Honda. Only thing better is the gas mileage, and some better attentin to detail interior.....

Looks like I may tackle this when I have free time. Thanks, People!
 

·
Registered
Joined
·
606 Posts
Jap made - LOL. I was talked into this van by wife and lack of good US options (have owned chrysler before and while OK not stellar). I bought a little less than 3 months ago. 58k on clock.

rear shocks bad - replaced
power steering feels like its not working at times
front rotors warped - not a big issue OK
rear motor mount replaced by Honda
groaning noise - diagnosed to alternator
AC blower fan quit - transistor speed regulator

I am appalled at the amount of stuff going bad on this "new" van, and considering if it continues I'll take advantage of its high resale value and bail out! My GM stuff that everyone in press had rated as so crappy has been much more reliable, and yes it doesn't have a timing belt and valves to adjust, etc. I'm still waiting for the Honda to impress me. It DOES drive nice and have great power, has nice interior...but issues galore. Haven't even looked into the DVD sound cutting out
 

·
Registered
Joined
·
60 Posts
Discussion Starter #9
Dirkdaddy said:
Jap made - LOL. I was talked into this van by wife and lack of good US options (have owned chrysler before and while OK not stellar). I bought a little less than 3 months ago. 58k on clock.

rear shocks bad - replaced
power steering feels like its not working at times
front rotors warped - not a big issue OK
rear motor mount replaced by Honda
groaning noise - diagnosed to alternator
AC blower fan quit - transistor speed regulator

I am appalled at the amount of stuff going bad on this "new" van, and considering if it continues I'll take advantage of its high resale value and bail out! My GM stuff that everyone in press had rated as so crappy has been much more reliable, and yes it doesn't have a timing belt and valves to adjust, etc. I'm still waiting for the Honda to impress me. It DOES drive nice and have great power, has nice interior...but issues galore. Haven't even looked into the DVD sound cutting out
You know, Dirk, this "ride" thing deserves a comment- actually, the chryslers are #1 in ride. Its something they have groomed over the decades, and hard for the Japs to match. Still, may not be an overwhelming factor when considering a van, I agree. Its splitting hairs.

BUT, funny you mentioned ac blower....mine is making a loud noise when operating. Kinda like voooooooommmmmmmm. Does that mean anything?
 

·
Registered
Joined
·
606 Posts
RE; noise of fan

Typically its when something gets in the fan, like a leaf. You have a LX? As the EX, at least newer ones have a filter and the leaves can't make it past that...

You can at least on my '06 remove the blower very easily from underneath. remove the panel (below glove box, pulls out) and look up at the outer part you'll see a wire going to the fan on the bottom side, and a few screws that look like it will come out that way.
 

·
Registered
Joined
·
38 Posts
Have the same issue - they barely work - I never open them - I may open them by accident and close them right away - not worth paying to get them fixed. :(
 
1 - 11 of 11 Posts
Top