Honda Odyssey Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Everyone,

I recently had the front motor mount replaced and after my 2004 Odyssey is difficult to start and idles very rough. Any thoughts?

thanks so much!
 

·
Super Moderator
Joined
·
1,247 Posts
If the battery was disconnected as part of the repair, you need to do the idle learn procedure:

Do the Idle Learn Procedure
To ensure a steady engine idle, do the idle learn
procedure:
1. Make sure all electrical items (A/C, audio unit,
defogger, lights, etc.) are off.
2. Start the engine, and let it reach its normal
operating temperature (the cooling fans cycle
twice).
3. Let the engine idle (with the throttle fully closed and
all electrical items off) for 10 minutes.
The idle learn procedure must also be done after
updating or replacing the PCM/ECM. It does not need to be
done after you clear DTCs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hey EE4LIFE,

thanks so much for helping me out. will try that tonight when i get home. couple of quick questions....(sorry for my Ignorance!)

1) step 3, how do i close the throttle fully?
2) what is the PCM/ECM and DTC's?

i'm learning a lot and i greatly appreciate your help!

Dave
 

·
Super Moderator
Joined
·
1,247 Posts
dave1020 said:
Hey EE4LIFE,

thanks so much for helping me out. will try that tonight when i get home. couple of quick questions....(sorry for my Ignorance!)

1) step 3, how do i close the throttle fully?
2) what is the PCM/ECM and DTC's?

i'm learning a lot and i greatly appreciate your help!

Dave
1) step 3, how do i close the throttle fully?
After reconnecting the battery, just start up the Ody and do not touch the accelerator pedal.

2) what is the PCM/ECM and DTC's?
PCM stands for Powertrain Control Module (found on cars with an automatic transmission)

ECM stands for Engine Control Module (found on cars with a manual transmission)

Both the PCM/ECM are also commonly known as the "computer", so to speak.

DTC stands for Diagnostic Trouble Codes
These are the "computer" codes related to the check engine light(CEL)/service engine soon light
 

·
Super Moderator
Joined
·
1,247 Posts
buildit said:
Could be a vacuum leak if the vacuum hose to the front mount is leaking or the mount leaks.

Hose is visible on bottom of mount. Crawl under the front of the engine to see.

Links about front mount.
http://www.motor.com/article_pdf_download.asp?article_ID=1259

Includes picture of hose.
http://www.odysseyownersclub.com/forums/showthread.php?p=2697
....or the vacuum hose is disconnected on one or both ends.

Good references and pic. motor.com has lots of other good info on Honda and Acura issues and resolutions. Just search their site.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
thanks so much guys. I checked and the vacuum house on the mount is connected. I didn't notice any cracking, so i think it should be good.

i did do the idle "learn" procedure and it did seem to help, not nearly as rough and starts a little easier. I plan on going through the suggestions again and removing the vacuum hose to see if their is any deterioration that i can't see from a quick look.

thanks again for all your help. I'll also check out the other site on the honda issues.

Much thanks!
Dave
 
1 - 7 of 7 Posts
Top