Honda Odyssey Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,312 Posts
Discussion Starter #1
I found the source of a noise in my van today that's been driving me nuts for a while now. I wonder how many of yours are doing the same thing.

If your middle seats are always occupied or loaded with baby seats, you probably don't have the problem, but I often drive alone and have occasionally heard a noise on fairly hard bumps that I couldn't find.

I found out today that thumping on the armrest produced the noise. It turned out that where the middle seats latch into the floor brackets, there's a rubber cushion in the floor bracket that's become compressed, allowing a little slack between the latch and the bracket, causing the rattle.

Adding a little piece of stock underneath the rubber to raise it up looked like it would do the trick. I did the first one and it worked fine, so I did it to the other one, too. Then the seat wouldn't latch to the floor, so I removed the piece from the second bezel. It seems that with the thickness of stock I used, one side was enough.

Pics are in the usual place. Let me know if you find a similar problem and/or a better solution.

------------------
Chuck
'01 MB EX-NAV Pics and Projects

[This message has been edited by ckonarske (edited 05-02-2001).]
 

·
Registered
Joined
·
261 Posts
Chuck,

I had the same problem 5 months ago - mine are squeaking noises. I went to the dealer and they ordered some parts for both seats, waited 4 weeks. Once they replaced the parts, squeaks are gone. Try that!

Oh yea~ almost forgot, the parts are called "SEAT RISERS". They should do all the work under waranty and at no cost to you.


BTW, I suspect that the squeaks are caused by wear and tear because I remove and replace the seats regularly....HONDA did not do a good job in designing a quality product. Odyssey will never be like an Accord in quality and reliability comparison.


------------------
abyez
'99 GG EX

[This message has been edited by abyez (edited 05-02-2001).]
 

·
Registered
Joined
·
261 Posts
oops, error.

How to delete this errorneous post?

I swear it was an accident - Oh boy, am I getting old?

[This message has been edited by abyez (edited 05-02-2001).]
 

·
Registered
Joined
·
1,312 Posts
Discussion Starter #4
<font face="Verdana, Arial" size="2">Originally posted by abyez:
Chuck,

I had the same problem 5 months ago - mine are squeaking noises. I went to the dealer and they ordered some parts for both seats, waited 4 weeks. Once they replaced the parts, squeaks are gone. Try that!

Oh yea~ almost forgot, the parts are called "SEAT RISERS". They should do all the work under waranty and at no cost to you.


BTW, I suspect that the squeaks are caused by wear and tear because I remove and replace the seats regularly....HONDA did not do a good job in designing a quality product. Odyssey will never be like an Accord in quality and reliability comparison.


</font>

Do you know if your new parts are redesigned compared to the originals? If they are, I'll have the dealer order them for me, but if not I may just as well leave my fix in 'cuz it'll just happen again.


------------------
Chuck
'01 MB EX-NAV Pics and Projects
 

·
Registered
Joined
·
261 Posts
I dont know Chuck. I am not aware of that, I checked my Customer Copy Sheet and it only says "Replaced Seat Risers" without part# or any other indications whatsoever.

About your decision to leave it as it is: I was just saying out my opinion/suspicion. Please dont take my word for it - consult your service manager. I am sure yours is different from my problem - yours' rattle while mine squeaks - see the difference?

But if your's is the same as mine, I suggest that you have them replaced. In the past 5 months since, I have no noises coming from the second row seats. INSTEAD, I am hearing squeaks from the THIRD ROW!!! Boy will these noises ever decease???

------------------
abyez
'99 GG EX

[This message has been edited by abyez (edited 05-02-2001).]
 

·
Premium Member
Joined
·
1,212 Posts
<font face="Verdana, Arial" size="2">Originally posted by ckonarske:
'01 MB EX-NAV Pics and Projects
</font>
I can view your pics at home again!! Woohoo
I installed a new 128 bit encryption and boom ... everything was good again.



BTW, great fix pics. I need to see if mine are rattling.



------------------
Jim
'01 GG EX
 
1 - 6 of 6 Posts
Top