Honda Odyssey Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
Well it's my turn I guess. 2002 EX with 91K. I bought used at about 37K and it did have the oil jet installed in the fill plug. I had the transmission fluid replaced by Honda at 45K and then at 70K I replaced with Z1 and added a cooler and a magnefine filter (based off of recommendation from this forum). Yesterday, in a sudden manor at 91K I was driving about 50mph and the transmission seemed to suddenly go out of gear the the tack jumped, then the transmission engaged again. This happened twice in a 20 mile run and when if first happened I happened to be right at an autozone so I pulled in and checked the fluid level and color/smell. All seemed fine with the color. Then I drove for about 5 more miles where the symptom came back a few times and finally the CEL and TCS light came on and I pulled back into autozone and their computer read the P0740 code. Now the next day I decided to start the van and back it up into the garage and now there's a whining noise and boy when I go from drive, to neutral, and then finally to reverse it's a loud clunky noise from neutral to reverse. Also there's a pause from reverse to drive. The whining seems louder in park then in gears.

Quesion I have is should I move forward with the solenoide valve work to replace the screens and o-rings and flush/replace fluid or because of my description of behavior now should I just bite the bullet for a new tranny? Wow I'm so dissatisfied right now...all the baby care I did to the van...no hauling/pulling load etc. Our neighbor across the street has an 03' with 150K and it's been dogged...oddly enough they asked if I had any ps fluid and since I had half a pint from my flush last year I brought it over...they were almost dry and the engine looks like crap...told them their passenger engine mount is shot (rusty oil splatter under it)....it's just so frustrating!

-Roy
 

·
Registered
Joined
·
5 Posts
Sorry to hear about the trouble Roy. It sounds like your problem is deeper than mine. I posted yesterday here
http://www.odyclub.com/forums/showthread.php?threadid=134099.

If you take it to a local shop, update me on the service please. I am in Georgetown and feel confident I am not far behind you. I am torn on where to take it as Round Rock Honda quoted me 5600. Kileen quoted me 4000 for new tranmissions. I am going to have to take it to a private shop.

Good Luck
 

·
Registered
Joined
·
215 Posts
Discussion Starter #3
Well RR Classic quoted me $5000. They also don't carry any of the solenoid repair parts OR the screw-on tranny filter...all special order. I asked the parts guy why a tranny oil filter would be special order and not a routine stock item. He said that they never touch transmissions, only replace them. I asked if he thought it was odd to not carry a tranny filter and he said no not really. So I asked when should I replace mine and the response was unbelievable. He said it's only address in a catastrophic failure of the transmission. I won't go into the details of the rest of the conversion, it was short any way.

Are you going to try the flush/screens/filter work?

First place I'm calling is these guys off the 35 frontage road in RR between McNeil and Hester's Crossing (west side): http://www.insiderpages.com/b/3722367259/e--t-automotive-round-rock I've heard good things about them. I'll keep you posted here.

-Roy
 

·
Registered
Joined
·
5 Posts
I allready dropped the fluid 3 times, and am going to drop the fluid and replace the 3.5 qts. everytime we change the oil from now on until it dies.

I dont want to horse around with the internal filters or with anything else because the transmission is working fine now.

Ive read where the rebuild parts cost are 600 bucks. Its absurd the amounts they want for new Honda transmissions.

The cooler thing seems to be a toss up. Some say do it, some say it raises pressure.
 

·
Registered
Joined
·
664 Posts
check the magnefine filter and make sure its not clogged. It's only rated for I think 15k miles I'd be willing to bet it's got something in there.

Also, try doing the screens too. 4-6 hours of your time that may save you a lot more in money.
 

·
Registered
Joined
·
215 Posts
Discussion Starter #7
dreamshatter said:
take it to the dealer im pretty shure its under recall
Huh? 2002 with 91K...a mechanic friend did say the extended the warranty to 7yr/100K but even that wouldn't cover me. When I asked Honda they said no it's not covered 7/100. At any rate my local Honda dealer wants $5700 to install a Honda rebuilt tranny. It's at Eagle Transmission in south Austin (Tim) they are going to take care of me. They tested it today and it's so bad they don't want to drive it too much. Ther said the fluid level is good but it's discolored and it has metal fleck in it. They are rebuilding the tranny at ~ $2700 and they give a 3/36 nation-wide warranty.

Yep, the filter is recommended to replace 12/15 and I did it at 12/10.

-Roy
 
1 - 7 of 7 Posts
Top