Honda Odyssey Forum banner

21 - 30 of 30 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #22
I wasted a lot of time tracking this one down, so I figured I'd share to save some other some grief.

I tried oiling it. I tried adjusting it, I removed it and cleaned it. I slammed it hard, I slammed it soft. I pushed down and the right and on the left, nothing would work. I finally discovered the little latch would not going back to the right position. Here are some pictures of bad and good.

You can push this down with a key or a screw driver, and then the hood will close correctly. You don't even need to slam it.

Here's a close up of the hood latching mechanism. Simply push down on the piece of metal the arrow is pointing at.

UP Photo 1 https://drive.google.com/open?id=1wUsNNgveOH7l3W2xxz-GBdY-yUc9AtB0


Here's a picture with it pushed down. The WD40 had no impact

Down Photo https://drive.google.com/open?id=17t_QbKa1dSBQlGmg5z9Vwx-Hq1q2C0qY


Also worth noting it's good to draw an arrow like I did in pencil for the spouse or mechanic.

(edited-added new images when imageshack lost the old ones)
2018 edit: Updated links to GoogleDrive images.
 

·
Registered
Joined
·
260 Posts
In post #1, mitchd123 says to "push down on the piece of metal." In post #21, yomama604 says to "slide it over with your finger." What are these motions doing? Are these motions pushing the cable back into its sleeve?
 

·
Registered
Joined
·
64 Posts
Discussion Starter #25
What happened to the images.. i too am wasting lots of time trying to figure this one out...
I just checked the links in Post #22 and they seem to be working for me. Let me try re-attaching them here in the forum.

From the top there's a piece of metal on the far right you can push down. The cable however was not the problem for me. It was the actually hood latch itself which was sticking. Replacing the cable made no difference. See the piece of metal in the right side of the photo with the arrow drawn in pencil.

Up (won't latch)
hood_latch_up.jpg

Down (will latch)
hood latch_down.jpg
 

·
Registered
2002 Ody. Owned since new, just cresting 200k miles!
Joined
·
17 Posts
Thanks for taking it apart for us Mitchd! I've been doing the push down for a few years now and was wondering if I should be replacing the cable in the event it ever breaks. I like your idea of labeling the problem for other users, I'm going to go do that right now!
 

·
Registered
Joined
·
64 Posts
Discussion Starter #29
Thanks for taking it apart for us Mitchd! I've been doing the push down for a few years now and was wondering if I should be replacing the cable in the event it ever breaks. I like your idea of labeling the problem for other users, I'm going to go do that right now!
When I finally did replace the cable, the original was in perfect shape. It was a complete waste of time and money. And replacing the cable was a pain because it runs through the fender. That was a while ago, but in my case it had nothing to do with the cable. The original factory cable had no binding, and the problem seemed to be in the hood latching mechanism itself.
 
21 - 30 of 30 Posts
Top