Honda Odyssey Forum banner
1 - 2 of 2 Posts

·
Registered
2006 EXL-RES, Teal/Beige, VCMII Tuner, Airlift rear suspension, and Weathertek floor mats.
Joined
·
127 Posts
Discussion Starter · #1 ·
Howdy to all my fellow Ody owners.
I have a weird one and I am wondering if anyone else has ever dealt with. The rubber is squeaking on the CV axle boots. It sounds like a balloon getting squeezed and twisted. I know it’s the rubber because if I spray it with water it quits immediately and returns when it dries out. It’s also intermittent but squeaks more than not, especially when turning. I have tried silicone spray and that worked for roughly 3.87 nanoseconds and then the squeaking returned. I found one video out there about a guy with an Accord or Civic (I think) and he had the same issue. Any ideas to get it to stop permanently would be as welcome as a cold drink of water on a hot Arizona day. I’d sure hate to replace both axles due to squeaky rubber when they’re perfectly good internally.

Thank you in advance!!

By the way, van is an ‘06 EX-L RES with almost 232,000 on the odometer. No tears in the boots and the driver side is relatively new the passenger side has about 90,000 on it.

P.S. I have also checked to eliminate any possibility of a rodent or a small child with a ballon playing under the hood while driving.
 

·
Registered
2006 EXL-RES, Teal/Beige, VCMII Tuner, Airlift rear suspension, and Weathertek floor mats.
Joined
·
127 Posts
Discussion Starter · #2 ·
Found the cause of the squeak. It was the tire’s inside bead rubbing on the shell itself. I spray a little WD-40 on the bead area and the noise goes away for a while. I’m hoping that a new set of tires eliminates the issue all together.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top