Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Help please.
2012 odyssey ex-l
97,500 miles
Never in an accident
Currently the airbag light is on and have a A1-11 code. I have check fuses and they all seem fine. It’s possible that the heated seats stopped working when the airbag light went on as well. I haven’t found much about this code on the forum.. any help would be great. I’m ready to save some $$ and tackle this problem before throwing my hands and wallet up to the dealer to fix. Any help would be much appropriated .
 

·
Registered
2016 Touring Elite
Joined
·
647 Posts
A couple of thoughts after looking through the wiring diagrams (2015 diagrams, so there may be some differences):

  • Check Fuse 22 and Fuse 12 in the driver's side under-dash fuse panel (with multimeter, not just visually)
  • Check Fuse 19, 23 and/or 24 in the passenger under dash fuse panel (with multimeter, not just visually)
  • Does the passenger airbag on/off light work correctly? (right up upper screen)
If it is the VA power that is having problems, that only goes to the passenger seat weight sensor, the front passenger airbag indicator and the SRS computer itself - there just isn't much there.

Check under the passenger seat - if something caught the wires under there, it could have damaged both the passenger seat weight sensor (its a whole computer box!) and/or the seat heater wiring that are all in the same area.

-Charlie
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thank you so much for getting back to me.
I did notice that the passenger air bag light did not come on so that lead me to your number three solution to try. I first went under the passenger seat and checked to see if any wires came lose. I pushed connectors and wiggled wires. Than i went to the passenger fuse box and checked fuses 19, 23, 22, 24, 25 I replaced them with new fuses even though they were still good. Finally I started the car and after the 6 second initial light on the airbag light went off.. yahoo.. I don’t know what was the fix but wiggling the wires or changing the fuses was.. !!! Thank you for your expert advice. The game changer was the passenger airbag light was not coming on.. that meant the passenger seat weight was not being activated i didn’t know what fuse worked that and i think it was number 22 or 24 it’s has labeled as OBS i think. Any chance you could send me the wire diagrams? I still have no heated seats. Which I can live without.
 

·
Registered
2016 Touring Elite
Joined
·
647 Posts
Any chance you could send me the wire diagrams? I still have no heated seats. Which I can live without.
Try this link and see if it helps.


I'll try to help if you have specific questions.

-Charlie
 
1 - 4 of 4 Posts
Top