Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1
Just finished installing an underseat cd changer. I feel like I just finished a final exam because I have been preparing this for long time, have been reading the procedure, the odyclub's thread repeatedly for a few days. The main concern was the pulling of the center panel. But tbanks to the tips of chuck and nemogira, it was not that bad. No one should listen to the instruction as to use a wrapped screwdriver to pry the fog light switch, it will damage the panel, guaranteed. Just leave the switch alone. I tried to do as the instrcution said when it was too tough to pull with bare hand, I stopped immediately when I saw that it started scratching, I returned to the bare hand technique with stronger force and voila.
However, now the SRS light comes on, does anyone have the SRS light on after finished installation? What should I check to find out what's wrong?
 

·
Registered
Joined
·
50 Posts
Somewhere in your installation you must have tapped into the SRS system. You better retrace your steps. Do not take power or ground from anywhere but a direct tap.
HTH
John
 

·
Registered
Joined
·
239 Posts
Discussion Starter #3
I finally found out what's happened. This would be happened to only 02' owners who installed underseat changer. What happened was the 02' has side airbag and the when anyone who disconnected any airbag and then turned the ignition on, the computer will recorded as malfuctctin of the SRS system and will be stored in the system's memory.
I remember nemogira's mod of swapping the TL steering wheel when he said we need to buy a tool to erase or reset the memory. That's what happened to him because he disconnected the driver's airbag, and probably he had turned on the ignition before reconnecting the airbag.
This was never a problem for pre-02' owners who has installed underseat changer because they did not have side airbag to disconnect. Even for the 02' owners if they disconnect the side airbag per instruction and if they did not turn on the ignition before reconnecting the airbag, there will not be any problem.
What I did was: I wanted to test the changer before mounting it onto the seat, I turned on the ignition and tried it out, without reconnecting the airbag, the system considered it's malfunction of the SRS system and keeped that in the memory.
I went to the dealer and have them to erase/reset the memory this morning. It took them only about 10 min. Now everything's back to normal.
 
1 - 3 of 3 Posts
Top