Honda Odyssey Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a '99 Odyssey that has a starting problem. Some days when I go to start the car, it will start, then the idle will go below 1000 rpm and then die. It will do this until you feather the gas for a minute or so, then when you shift it into drive (or reverse) and it is fine. Other days when you go to drive it it is fine, no issues at all. I went to drive it the other day and it started fine, I drove about a half and hour away, stopped for about 45 minutes and then when I went to start it again, I had the starting problem. After I repeated the process above, I was on my way. I am concerned that my wife will be out somewhere and not be able to get it started and be stranded. Could this be a main relay problem? I don't think the ignition switch is bad because I don't see any symptoms that I had when my ignition switch went bad in my Accord and I remember the symptoms. Any help would be appreciated. Thanks!
 

·
Registered
Joined
·
19 Posts
Had similar issues. and it ended up being the ignition switch which was indeed recalled. Apprently I had already had the recall done years ago, but the recall has a lifetime warranty on it so my honda dealer fixed for free.

I was having all sorts of issues, trouble starting, dash lights out, car dying while driving, spedometer off. Appparently all related to this ignition switch.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top