Honda Odyssey Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Two month old 02 EX during the past several weeks takes several turns of the key to start. Wife also says that engine sometimes revs when she's cruising. Any ideas as to what's going on would be appreciated.
 

·
Registered
Joined
·
62 Posts
<font face="Verdana, Arial" size="2">Originally posted by bookierocket:
Two month old 02 EX during the past several weeks takes several turns of the key to start. Wife also says that engine sometimes revs when she's cruising. Any ideas as to what's going on would be appreciated. </font>
I don't know about the engine reving but hard starts have been discussed below. Take a look at http://www.odyclub.com/ubb/Forum2/HTML/000347.html

Hope this helps.
 

·
Registered
Joined
·
67 Posts
Wife also says that engine sometimes revs when she's cruising

Is the engine revving, or just the tach wandering? I had that problem on my 88 Prelude at about 4000 miles, and it required a new tach.

------------------
'02 TW EX-L, cassette, mudguards, cargo tray
 

·
Registered
Joined
·
8 Posts
My '02 EX has had a hard starting, rough idle problem since the 500 mile mark. Took it to the dealer at 1500 miles.
American Honda said to retain the vehicle and document everything since they have seen this combination of problems only in one other '02.
They recreated the problem once and then claimed it could not be recreated again. Gave me the car back and said keep an eye on it.
Talked to the technician who worked on it: he said they went to venturi driven fuel supply from a vacuum system in the '02 and have not updated the technical manuals. Also have a 1 or 2 second pause when I go from neutral to drive before the trans kicks in. Very odd...


------------------
-------------------------
Doug
Waiting no more!
'02 EX RRP
'92 Accord

[This message has been edited by stillwaitingnj (edited 02-21-2002).]
 

·
Registered
Joined
·
208 Posts
AHA! I also have a rough idle mostly on warmups. And would you believe the same N to D pause before it goes fully in gear. You are not alone.
 

·
Registered
Joined
·
1,026 Posts
No starting or idle problems with my 02 Ody. Just over 2K miles. I back out of the driveway, put it in drive and I also have the short pause before it kicks into gear. I haven't talked to my dealer yet on that. Normal?

------------------
2002 GG Odyssey EX-L
1988 Ford Escort GT
2001 Oldsmobile Alero GOV
 

·
Registered
Joined
·
40 Posts
After taking a long highway trip and trying to start my GGEX02 in the morning it took two trys to start. I also have the pause before it goes into gear. My 99 Ody never did this maybe it has something to do with the new 5 speed transmission
 

·
Registered
Joined
·
1,026 Posts
<font face="Verdana, Arial" size="2">Originally posted by hondacaddy:
After taking a long highway trip and trying to start my GGEX02 in the morning it took two trys to start. I also have the pause before it goes into gear. My 99 Ody never did this maybe it has something to do with the new 5 speed transmission</font>
I've never had any problems starting the vehicle. I do experience the pause before going into drive everytime. Doesn't really bother me as it works fine.

------------------
2002 GG Odyssey EX-L
1988 Ford Escort GT
2001 Oldsmobile Alero GOV
 

·
Registered
Joined
·
208 Posts
I noticed today that there seems to be a longer pause when going from N to D, then when going from R directly to D.

[This message has been edited by odynick (edited 02-24-2002).]
 

·
Registered
Joined
·
17 Posts
This has happened to me several times.. takes 2 or 3 tries to start engine.. anything from HONDA on this???? it just ain't right on a new $28K HONDA....!?!! PP
 

·
Registered
Joined
·
81 Posts
It's been mentioned before that this could be a issue with altitude or cold weather.

I think the manual talks about starting in cold weather and mentions that you may have to depress the accellerator down a bit and then let up when it fires.

I noticed that virtually everyone in this thread that is complaining about it is in a cold weather state.

I know here in MN we have a winter blend of fuel (oxygenated) to keep emissions down.

Hmm...

Scott

------------------
'02 SS EX-L RES
 

·
Registered
Joined
·
81 Posts
I should mention that I have not had this problem with my van, but I've only had it 4 days.



Scott

------------------
'02 SS EX-L RES
 

·
Registered
Joined
·
174 Posts
My '02 wouldn't start the other day after 4-5 times. I finally thought to "reboot", so I turned the key all the way off and turned it to start again. She fired up right away! dunno what the problem was, but it worked and I haven't had the issue again.
 

·
Registered
Joined
·
26 Posts
We ahve a 2002 ody and twice have had problems starting it. I was shocked to see the other posts with the same complaints. We were torn between the ody and a Sienna. My friend bought the Sienna and has not had a problem. I am rethinking this purchase!
 

·
Registered
Joined
·
1,371 Posts
odynick said:
I noticed today that there seems to be a longer pause when going from N to D, then when going from R directly to D.

[This message has been edited by odynick (edited 02-24-2002).]
My June 7, 2002 Odyssey has the same disconcerting pause from R to D. I hate it. Only other time I noticed this behavior in a vehicle was my 1980 Supra which ultimately got a ruined automatic transmission due to a shop's use of "universal" transmission fluid rather than the specified Type F fluid.

Needless to say, I'm not happy with the pause. I'll mention it next time I call service. This is my first Honda and I've had four Toyota's. I've used Toyota service about ten times or so in 15 years and four of their cars. I hope and expect I can keep the same record with Honda.
 
1 - 15 of 15 Posts
Top