Honda Odyssey Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
My ody starts then shuts off immidieatly after. Doesn't matter if it's after driving it a while then staring it or after starting it first thing in the morning. This started yesterday when I was at lowes. I started it turned out of my parking spot, got a couple of feet and it stalled.It would start then shut off afterwards. It wouldn't even get to idle speed and throttling up had no affect at all.It did eventually start after 6 attempts. Anyone ever experienced this?
 

·
Registered
Joined
·
64 Posts
Discussion Starter #2
Looks like it might be my ignition switch. I can get the van to stall out between the II(run) and III(start) position on the switch when I ease back to the II(run) position.
 

·
Registered
Joined
·
35 Posts
It's the ignition switch. Common problem. Your local dealership should have it in stock. Easy R&R. Just be sure to disconnect the battery first or you might be in for a shock! (Don't ask me how I know :DD)
 

·
Registered
Joined
·
2,529 Posts
Just be sure to disconnect the battery first or you might be in for a shock! (Don't ask me how I know :DD)
No need to unhook battery. Unclip the switch harness from the fuse box first then it is no longer powered. ;)
 

·
Registered
Joined
·
33 Posts
my RA1 is doing that, but i found oil in my spark plug wires, in #2 and 3 to be exact. ive searched here through the forum and found that it might even be bad valves or seals. are the spark plugs/wires good?
 

·
Registered
Joined
·
64 Posts
Discussion Starter #9
my RA1 is doing that, but i found oil in my spark plug wires, in #2 and 3 to be exact. ive searched here through the forum and found that it might even be bad valves or seals. are the spark plugs/wires good?
I believe those are your lower tube seals that are bad
 

·
Registered
Joined
·
33 Posts
lower tube seals huh? i gotta get that looked into. another thing is i am pushing white smoke out my tail pipe and some other friends said that it could be my fuel filter. i dunno i need to be more mechanically sound. :(
 

·
Registered
Joined
·
33 Posts
it so weird that it could be a multitude of things you know but here in phx az its hard to find good mechanics to help work on this.
 

·
Registered
Joined
·
6 Posts
whoa.... ok starting then shutting right off? check the plug at the map sensor (top of throttle body). also check the vacuum lines. as for the white smoke, i know it sounds silly but smell the white smoke. if it smells like coolant it's a head gasket leak. the coolant gets burnt off and exits the tail pipe as steam (white smoke). check your coolant level, your coolant will be low if that is the case.
 

·
Registered
Joined
·
1 Posts
Hi Andre5,
I'm a member from San Francisco and I'm getting this same issue with my 96 Ody. Do you know any trustworthy mechanic or shops that can work on my Ody.
Thanks in advance.
 
1 - 13 of 13 Posts
Top