Honda Odyssey Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
While listening to the stereo I attached a cell phone to charge on the lighter. The stereo quit working. I checked the fuse and it was fine, but I replaced it anyway. Still, no luck. Any ideas? Is there an internal fuse in the unit?
 

·
Registered
Joined
·
8 Posts
I've had an intermittent problem for some time where the stereo and the aux power plug won't work when the car is started. Sometimes they will turn after I've been driving for some time. I have also replaced the fuse and that didn't help, but it seems like we have the same problem. Unfortunately I can't shed any more light onto the situation.
 

·
Registered
Joined
·
6,074 Posts
Check these 3 fuses and check for a loose ACC socket:

Passenger's under-dash Fuse/Relay Box:

Fuse #9 (15A) Audio unit, power sockets, Nav unit.

Fuse #10 (15A) Audio unit, pocket light, clock, climate control, cruise switch light, gauge assembly, hazard switch light, heater control panel, interior lights switch light, driver's multiplex control unit, power sliding doors switch light, rear A/C switch light, taillight relay TCS swtich light.

Fuse #11 (10A) Audio unit, cargo light, ceiling lights, gauge assembly, passenger's multiplex control unit, Nav unit, Nav display unit, spotlights, Homelink unit.

http://www.odyclub.com/forums/9-problems-concerns/40913-front-accessory-socket-loose.html

http://www.odyclub.com/forums/9-problems-concerns/9991-power-sockets.html
 
1 - 3 of 3 Posts
Top