Honda Odyssey Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I still cannot figure out why my Elapsed Time keeps zeroing out after I shut off the car after a drive. :huh: I only reset trip B but not trip A. Even when I don't reset trip B the elapsed time goes back to zero. How could I retrieve or start saving my Total Elapse time driven on the computer. It is on my Touring 2012 model - Anyone else has this problem? Thanks for your replies.
 

·
Registered
Joined
·
54 Posts
kon75,

I believe you have to look under the "Customize Settings" menu on the instrument cluster. There's a string of menus that deal specifically with how Trip A and the associated elapsed time behave. In your case, it sounds like Trip A's elapsed time resets itself whenever the ignition is turned on. You have the option of turning that off. You can also set Trip A to zero itself when you fill up your fuel tank. I hope this gets you pointed in the right direction.


Best regards,

Carl
 

·
Registered
Joined
·
216 Posts
kon75,

I believe you have to look under the "Customize Settings" menu on the instrument cluster. There's a string of menus that deal specifically with how Trip A and the associated elapsed time behave. In your case, it sounds like Trip A's elapsed time resets itself whenever the ignition is turned on. You have the option of turning that off. You can also set Trip A to zero itself when you fill up your fuel tank. I hope this gets you pointed in the right direction.


Best regards,

Carl
Sounds accurate. We have the EX without MID customization options, and our elapsed time only zeroes out when we manually reset trip A.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Thanks for the info, I will try this as soon as start my next trip. I Did not play with these options before.
 

·
Registered
Joined
·
2 Posts
hi,

i tried both options on my 2012 odyssey touring;

1. elapsed time to reset with trip A
2. trip A to reset with refuel

for the first one, they elapsed time resets on its own will ... sometime with ignition off it resets to 0 sometimes it continues to 1 or 2 hours and then on a random day you start the car, it is back to 0 ... which is quite frustrating

for the second issue, trip A doesnt reset with refuel and i have to manually do it !!

anyone facing this issue ?
 

·
Registered
Joined
·
403 Posts
hi,

i tried both options on my 2012 odyssey touring;

1. elapsed time to reset with trip A
2. trip A to reset with refuel

for the first one, they elapsed time resets on its own will ... sometime with ignition off it resets to 0 sometimes it continues to 1 or 2 hours and then on a random day you start the car, it is back to 0 ... which is quite frustrating

for the second issue, trip A doesnt reset with refuel and i have to manually do it !!

anyone facing this issue ?
Not sure if this is related, but on my 2015 TE, my customized settings seem to be dependent of which key fob I use. Example, on 1 key fob, I set the memory seat to off, but when I use the 2nd key fob to enter the car, the memory seat was still on. Turns out I had to shut off memory seat feature while using the 2nd key fob to start the car.
It appears each user setting is dependent on each key fob. It might be the same for the trip settings. Not sure if the 2012's are the same, but worth a shot to try to change trip settings on your car for each key fob.
 

·
Registered
Joined
·
2 Posts
hi sizzlemp,

for memory seats, yes they are connected to key fob. i noticed the same thing as i had both positions set but sometimes when i would drive it would be set to position 1 and sometimes on position 2 and then i discovered this is connected with key fob and there is actually a setting in the customize menu to link the settings to the keys.

will definitely try the elapsed time thing with different key fobs as well ... and will update here about the results.

for trip A i found out what the problem is ... you have to completely shut the car while refueling for trip A to reset.
 
1 - 8 of 8 Posts
Top