Honda Odyssey Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Looking for some advice....

When I have a cold startup, I get a weird "whining" noise as the engine turns over.
It only occurs when the outside temperature is cold and only on the first startup of the day.

The dealer thought it was the power steering pump, so they replaced that last week. Noise is still there....
I sent the video to my dealer service advisor. He said he's gonna have a tech listen to it and get back to me...

You can hear the noise clearly at right around the 9 second mark.

Any ideas?

Thanks for the help.
mm


 

·
Registered
Joined
·
43 Posts
Discussion Starter #2
Anyone have any ideas??
I'm dropping the car off to the dealer tomorrow and was hoping to get an opinion/suggestion from the folks on the board...

A co-worker of mine watched the video and he thinks it may be a bearing going bad in the alternator...
Anyone think that may be it?

Thanks.
mm
 

·
Registered
Joined
·
3,116 Posts
Since this is ONLY at 9-second marking on the video, likely starter motor staying engaged a bit longer than it should.
Personally, I'd not worry about this now.

PS: a bad alternator bearing will sound ALL the time!
 

·
Registered
Joined
·
22 Posts
Mind you, Dealer could just take of Serp belt to determine if PWR STR Pump.....Alt...ETC.
Thankfully you are in the dealer hands and they can throw parts at it..

I agree with CNN I think Starter is engaged too long and solenoid is sticky...
 

·
Registered
Joined
·
43 Posts
Discussion Starter #5
UPDATE:
Unfortunately, no resolution yet.
The car was at the dealer last Friday for the start-up noise and another vibration issue.

The Shop foreman (master Honda tech) didn't know the cuase of the start-up noise or the vibration.

UGH.

He said it may be a starter, so they are gonna replace the starter to see if that works....

Oh well, good thing it's Certified!
 

·
Registered
Joined
·
6 Posts
MM
I have a 2008 Honda Odyssey EX-L RES and Iam also experiencing the same thing thing!!! ON a cold start a whining noise..
Pls post as soon as matters resolved
slimjim
 

·
Registered
Joined
·
63 Posts
This is just one of the potentially hundreds of problems that owners of late generation models will have to deal with, and it gets worse year after year as manufacturers cram the vehicle with gizmos and electronic doo-dads. Whenever the vehicle starts, there are literally dozens of other items that are also making its initial start-up/windup/boot/initialization concurrent with the engine. I just wonder how things look like over at the BMW/Audi/MB fences?

Classic car owners are understandably scratching their heads for us, for they can pinpoint their own car's problems much quickly than ours. Gosh, I really miss those hangouts-in-the-garage days with your buddies and tinker with our 'babies'.

Please keep us posted.
 

·
Registered
Joined
·
6 Posts
Hey MM and CNN
I just swapped out the original battery that came with the car (550cca)(one of the cells was weak) with the Interstate MTP-24 (800cca). Now when I start up in the morning there is no more whining..This a long shot..check yr battery
 

·
Registered
Joined
·
1 Posts
i have the same problem with my 08 odyssey its just at the first start up , i havent put no mind to it but now that i see this post i guess its a problem >
 

·
Registered
Joined
·
43 Posts
Discussion Starter #13
Hey mike have u gotten any results about the start up noise and/or the vibration issue?
Unfortunately, no updates yet.....
Although the vibration noise seems to have subsided for no apparent reason.... I updated that on my tranny thread:
http://www.odyclub.com/forums/52-20...converter-2008-odyssey-exl-covered-honda.html

As far as the start-up noise, no resolution.

I called the service advisor today......ive called and emailed him a few times in the past month and havent heard back from him.
Sucks too......I had such high hopes that he wasnt your typical dealer service advisor....guess I was wrong.

ill keep posting as updates occurr.

thanks.
mm
 

·
Registered
Joined
·
884 Posts
I make noises myself trying to get going on a cold morning. If it goes away as the vehicle warms up I wouldn't lose a moments sleep over it. Van is cold guys.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #15
Had the van at the dealership for an oil change yesterday.
Showed a different service advisor the audio/video clip of the noise and asked him to investigate.
I suggested to him, based on another thread, that the starter may be the culprit.

He called me back a few hours later and stated that they believed it was the starter causing the noise.
He sated they will replace the starter under warranty (Certified used).
Unfortunately, they did not have the starter in stock, so I will have to wait until it is replaced before giving an update to see if solves the problem.


Thanks for the help......

mm
 

·
Registered
Joined
·
5,625 Posts
I have the same noise when i start it in the cold mornings, Especially when its humid/moist outside. I have a new battery and still it makes noise. Doesn't happen all the time though........

I guess some things you have to ignore ???
 

·
Registered
Joined
·
43 Posts
Discussion Starter #18
Sorry for not updating this thread.
The dealer replaced the starter under warranty and the noise is now gone.

mm
 

·
Registered
Joined
·
1 Posts
We have a 2011 Odyssey with the same issue. Here's the video of the noise coming from a cold start:

https://youtu.be/wX9a_Us8NIg

My wife took the van back to the dealer today, and they are saying they know of the problem. Last time they knew nothing... They say there is nothing they can do, the engine oil has settled overnight so there's no oil in the block. Therefore, it's common/normal to hear that screech and they can't do anything about it...

Is what they are telling us true? I still have to believe it's the starter. I just can't believe they came up with that story... Are they right? Even partially?

Thanks for any help or insight provided!
 

·
Registered
Joined
·
153 Posts
I have the same problem with my 08' when it is cold outside.
After it warms up, if I stop the van, starts it again, no noise though.

It is not under any warranty, so as long as the van starts, I will leave the starter alone.
 
1 - 20 of 22 Posts
Top