Honda Odyssey Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter #1
I can't get the @#$ing thing out. I've watched bazillion videos and it seems that the 08 is ever so slightly off what everyone else has. Anyway....

I've gotten it unbolted, but there doesn't seem to be enough space to move it up, as it seems stuck between the starter and the fan. (I didn't remove the radiator). I've removed the balancer on the sub-frame, got it completely free, but can't go vertical and out of the car without removing more. What am I missing?
 

·
Registered
Joined
·
771 Posts
A crowbar?
 

·
Registered
Joined
·
140 Posts
Discussion Starter #3
One weird thing that I just discovered is that even though my car is an ACM car, it doesn't have the top rubber bushing that's goes over the top bracket that's in the FSM. (I'm the original owner and car has never had the mounts replaced).
 

·
Registered
Joined
·
140 Posts
Discussion Starter #5
Battery tray is out? I can't remember if I had mine out when I did it, but on 05 at least the front was easy....
Yes. I've started removing the fans to get the clearance. I'm having to remove the upper radiator hose, which I didn't want to do. But looks like I have no choice. I've removed the coil that's in the way and tried to pull the lower radiator hose out of the way. Just no clearance.
 

·
Registered
Joined
·
140 Posts
Discussion Starter #6
Well, got it done. Trick was to remove the passenger side fan, slide the driver's side over to the passenger side, then I pulled it out easily to the right (driver's side) by moving the radiator hose out of the way. I did have to remove the upper radiator hose to get the radiator to lean back enough to remove the the fan. I ended up draining a little antifreeze to empty out the top hose to reduce the mess.

Now the back one is a SOB in its own way. More to come.
 

·
Registered
Joined
·
140 Posts
Discussion Starter #8
For future reference:
Thanks! Actually, your video was the one that gave me the idea to remove the fans, though, as I mentioned, I didn't remove the driver's side one all the way. I didn't try to pull the mount out through the front because it was super easy to move it through the radiator hose area at this point. (I had removed the subframe balancer, which cleared the way).

These are the other two videos I relied on, though neither was exactly my van:

For the front ACM, it worked until the step of moving the radiator hose out of the way. Didn't have enough clearance and that's when I reverted to your video. Also, there's no reason to remove the aluminum bracket that bolts to the engine and the ACM.

This wasn't bad, but don't follow his instructions for removing the rear active mount.

The problem, as I kept discovering, is that the packing of an 08 is slightly different from the earlier years. So, the instructions aren't all the same.

Arguably the most miserable auto repair I've every done. Thankfully, I went 150,000 before I changed them out. So, hopefully in another 150, it will be recycled. The SOB who designed those front and rear mounts should really reconsider his/her life choices.
 
1 - 8 of 8 Posts
Top