Honda Odyssey Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,
I'm new to odyclub. After searching through the archives, I'm still stuck.

The tail lights and license plate light don't work. A few days ago they worked (just the right one given that the left bulb was burned out and hadn't been replaced yet.) Here is what I've done so far.

  1. Replaced the left tail/brake light (the brake part at least was bad and now works after replacement)
  2. Replaced the 15 amp fuse in the #10 slot under the dash on the passenger side, twice just to be sure (though all fuses used in that slot still test good)
  3. Verified the 40 amp fuse under the hood
  4. Swapped the two lighting 4-pin relays under the hood close to the 40 amp fuse for the tail lights
  5. Pressed on every wiring connection I could find that might possibly be related to make sure they are snug
  6. Failed to find any relays under the dash on the driver's side as directed to by some posts besides the main relay
  7. Failed to find the 'little black box' relay in the back left jack compartment
  8. Failed to find any wiring diagrams that relate to the tail/license lights

I'm not sure we can afford to keep the van and don't want to spend the money to buy a repair manual with the wiring diagrams unless it's necessary.

Can anyone help with a wiring diagram so I can trace the power?
What else should I try? I'm afraid I've missed something obvious.

Thank you kindly.
 

·
Registered
Joined
·
3,406 Posts
So this is the lights in the lift gate only? If so, my assumption would be a broken wire where it flexes. You'll need to start testing things with a volt/ohm meter or you can rig something up using a 12volt light bulb. Basically need to step back from the light socket checking for voltage and ground at the proper places. According to the attached wiring picture, the front parking lights are powered by the same wire so if those work then you have an issue on the back end.
wiring.jpg
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the diagram. It was helpful. It turns out the right outside tail light bulb was working for the brake but not the tail. With the bulb replaced the tail light works.

As indicated on the diagram the left tail, both inners and the licence plate lights are on the G552 ground. I verified that the ground works and no power is coming in on the red/black positive wire as indicated on the diagram. The diagram isn't detailed enough to say where the red/black wire comes from.

Does anyone have more information about where that red/black wire runs?

Does it come from the right somewhere near the right outside tail light?

Any idea which panels I'll need to pull off to get at it? (I don't want to start ripping open panel after panel in the back just to see if I can find where the wires go unless I have to.)

Is there a specific repair manual I should get?

Thanks again for all your help!

Lelaka
2000 Odyssey
 
1 - 4 of 4 Posts
Top