Honda Odyssey Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Bought 2004 Ody 2 years ago at 80,000 miles from owners who seemed very meticulous in car servicing. I have record of them changing the transmission fluid at 5,500 miles because of some issue, but no records of changes afterwards (either they didn't do it or I don't have the paper work... I don't know.) I believe they were good at servicing the car because I have lots of other service statements all from the Honda service center for other routine service issues.

Changed transmission oil four days ago at 107,000 miles. Did only 1 drain and fill. Planned on doing 2 other drain and fills in the coming weekends.

I was driving around today and noticed that while driving at a constant speed... I'd guess around 35-40 mph... I noticed the tachometer rev up and back down again about 200 rpm (another guess). This coincided with a slight revving sound coming from the engine, but no actual speed increase. This happened in two spurts, where in the span of a minute or so it happened 3-4 times.

I came home and double checked the ATF fluid level and that is fine. When I changed the Z1 I couldn't get the fill bolt off so I filled through the dip stick hole. The fluid that I drained out was still very red, not quite as red as the new stuff but pretty close.

So my questions are:
1. Does the slight revving of the engine sound like a tranny problem or something else?

2. Do I 'Run don't Walk' to the nearest Honda dealer to get it checked out? Or wait to see if the problem persists or goes away?

There is no unusual noise coming from the transmission, no warning lights, and my VIN number is after the 04 magical cut off number.

Thanks
 

·
Registered
Joined
·
6,076 Posts
Although the 2004 model was not covered under the Extended Warranty in TSB 05-026, you should check your EGR valve being faulty as the symptoms sound similar.
 

·
Registered
Joined
·
39 Posts
Sounds like the EGR as mentioned earlier. I had the same symptons as you and eventually the CEL and TCS light came on. When I pulled the code it was pointing towards the EGR.

The dealer was playing dumb on the tsb for the EGR as well but they know about it. The kms on mine were like 126 000 kms but they they covered the repair including the diagnostic. Since mine was done the prob has been fixed with the 200 rpm rise or surging as I called it.

Mine was an 02.

Good Luck and let us know how you make out.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
They just called and recommended replacing the EGR. They didn't think it was the transmission. Cost is $385 including the diagnostic fee.

I'll report back when I drive the vehicle tomorrow.
 

·
Registered
Joined
·
6,076 Posts
The 2004 model was not covered under the Extended Warranty and if it was, the period expires at 8 years or 80,000 miles.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
Well, we just picked up the van and before my wife got to the first stop light leaving the dealership it was doing it again.

The $385 ERG replacement did nothing...

Unfortunately she had to be somewhere so she couldn't just turn around and drive it back.

I'm trying to formulate a plan before I call them back.
Is there any recourse I have after they wasted my $385 dollars. Any chance of recouping some of that money?

I'm not entirely sure I trust them to look at it again. When the guy test drove it he said he drove 20 miles and it only happened once! Bologna, it happens all the time!
 

·
Registered
Joined
·
78 Posts
Been there... And there again!

It was that exact same symptom that triggered the warranty replacement of our AT at 59K miles. It was a no hassle, no nonsense thing: I drove around with the tech, he saw it and said it was definitely not normal. The following week I got a call that my new tranny had arrived and that I had to bring the van in for the replacement. That was the day before the end of the warranty.

Now 4 years and 43K miles later, same thing is starting to happen. No more warranty.

I'll try a drain and refill with the new DW1 ATF just to see.
 

·
Registered
Joined
·
78 Posts
Oakodyville said:
Just outta curiosity what are you paying for DW1 locally in New Brunswick?


Thanks
This must have been for me :D

I haven't done it yet. Probably in the next two weeks. I don't know how much the DW1 is. The Z1 is close to 11 $Can per bottle.

SpotyVan
 
1 - 13 of 13 Posts
Top