Honda Odyssey Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've read pretty much everything on the 99-2002 transmission recalls & issues, so, I don't fall under that category but, my '99 now has 240K miles on the original trans and it exhibits the following:

When cold, it has a difficult time shifting into 2nd...it "slides" in if I back off on the throttle a bit when it starts to shift.... 3rd is a hard shift "clunk:.
After about 10 minutes of warmup.. it shifts beautifully, all day long...up or down.

It's been doing this for about 6 months with no apparent worsening.

Fluid is Honda and has about 15K on it.... I had a drive axle leak prior to that and must have put 12 quarts of ATF thru it before replacing the seal.. so.. its been flushed pretty well.

I know with 240,000 miles on the orig trans it probably "deserves" accolades as well as a rebuild but, I'd like to keep it going till it breaks.... is this shifting issue fixable with sensors?....I show no codes at all ever, for transmission issues.

Thanks a bunch...

Dave.
 

·
Registered
Joined
·
6,076 Posts

·
Registered
Joined
·
4 Posts
Dave, can you post here with your result? I have something very similar going on. '99 with original trans, 143k miles. I'm have the following symptoms:
- when engine is cold, it isn't able to get into 2nd. when i back off on throttle it sometimes gets there. after just a few minutes (less than 5), it gets better and drives normally.
- sometimes if i do not back off on the throttle and am heavier on the throttle, it is able to get into second, after a few second high rev flare.
And if you're doing the replacement yourself, and have any pics to share that may help me through the process, pls do!
Gary
 

·
Registered
Joined
·
4 Posts
Does anyone in the Bay Area (prefer south bay, i.e. San Jose, CA area) have a recommendation for a transmission shop that is competent in doing the right thing with a failing 1999 Odyssey transmission? I describe my symptoms above.
 
1 - 7 of 7 Posts
Top