Honda Odyssey Forum banner

221 - 240 of 249 Posts

·
Registered
Joined
·
2 Posts
Hi, I came across this forum while researching for my Honda Odyssey 2001 transmission problem that is common to this model. Not sure if this is the right place to ask because I'm looking for a good shop in Vancouver area to my have transmission problem fixed.
Thanks.
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #222
146K kms 90K miles

Transmission will regularly pop the P0780 Shift Malfunction code on cold winter mornings at the initial 2nd gear shift if I don't baby it. Ever since I've had this van for 11 years it has had a weird shift at 2nd gear. Not smooth but not harsh either. It is tolerable and I can feather the throttle on that first troublesome shift in the morning. Since it is my DD I am used to it. When my wife drives it and she gets the code, she needs to pull over and restart to get out of limp mode. I've replaced solenoids and pressure switches so all I can do on the outside is done. I could live with this but if I am to keep the van longer, I may as well put some $ into it and enjoy the repair sooner rather than later.

The plan is to rebuild with local rebuilder with good rep. I'll wait until the summer when I can give them the van for a week. Quoted $2,500 to 3,500. I've got a list of enhancements from "funtown89" that he recommends that I will insist on.

Yes, it is 13 yrs old but is in great shape otherwise and it still has lots of life left. Bottomline is the trans is the weak link.

Shopped around for a new and used Odyssey and quickly realized that 6 car pmnts for the rebuild makes more financial sense than 5 yrs of $600. The styling of the 3rd and 4th gens really didn't appeal to me as well. Probably see what the 5th gen looks like when it is out in a few yrs.

Honda Canada offered $500 off a reman from Honda (which is a $5K bill BTW) or $2K off a new Odyssey. I guess better than nothing considering I am second owner and 13 yrs old. I declined and will do it my way.
 

·
Registered
Joined
·
1 Posts
Hi, thanks for all this info., very much appreciated.
I'm having an issue with the rear door, it does not luck, neither manually or with the remote control, I changed the fuse, but it worked for a couple of times only......please help & thanks again.
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #224
If the fuse keeps tripping, leads me to believe the lock actuator is failing. You can test them first before replacing them. You need to remove the rear door panel.
 

·
Registered
Joined
·
1 Posts
None of the links in the original post work for me. I am given an "unauthorized" message. Is there another source for these documents?
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #226

·
Registered
Joined
·
2 Posts
Found this Honda forum due to DRL problem, yet not buzzing. Read many comments and then signed up to forum. No shortage of good help here, but having trouble navigating back to discussion about DRL. Checked fuses, replaced relay behind glove box
Still NO lights at all. h E L P
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #228

·
Registered
Joined
·
78 Posts
146K kms 90K miles

Transmission will regularly pop the P0780 Shift Malfunction code on cold winter mornings at the initial 2nd gear shift if I don't baby it. Ever since I've had this van for 11 years it has had a weird shift at 2nd gear. Not smooth but not harsh either. It is tolerable and I can feather the throttle on that first troublesome shift in the morning. Since it is my DD I am used to it. When my wife drives it and she gets the code, she needs to pull over and restart to get out of limp mode. I've replaced solenoids and pressure switches so all I can do on the outside is done. I could live with this but if I am to keep the van longer, I may as well put some $ into it and enjoy the repair sooner rather than later.

The plan is to rebuild with local rebuilder with good rep. I'll wait until the summer when I can give them the van for a week. Quoted $2,500 to 3,500. I've got a list of enhancements from "funtown89" that he recommends that I will insist on.

Yes, it is 13 yrs old but is in great shape otherwise and it still has lots of life left. Bottomline is the trans is the weak link.

Shopped around for a new and used Odyssey and quickly realized that 6 car pmnts for the rebuild makes more financial sense than 5 yrs of $600. The styling of the 3rd and 4th gens really didn't appeal to me as well. Probably see what the 5th gen looks like when it is out in a few yrs.

Honda Canada offered $500 off a reman from Honda (which is a $5K bill BTW) or $2K off a new Odyssey. I guess better than nothing considering I am second owner and 13 yrs old. I declined and will do it my way.
Hi NDNV, are you still on the old transmission or did you ever pull the trigger on the transmission rebuild? I am in a similar situation with my 2003 EX-L that has 212K Kilometers/127K Miles and is 12 years old!

I have been nursing mine along (flaring mostly and hard shifts, no recent codes, did get the P0730 a couple time early on when it started acting up) for the better part of 30K miles now am up to 127K miles. Read all the transmission threads, switched to DW-1 as soon as it became available, then to Valvoline Maxlife + Lube Guard Red (2X dose). Flaring mostly gone for now after 4 x drain and fills (and regular drain and fill every 2 oil changes) still have occasional hard shifts/shuddering from 3 to 4 and hard downshifts from 4 to 3 or 4 to 2 if that makes sense. External ATF Truecool 4452 (not sure exact p/n) installed, HONDA AT filter changed, added in line filter (the one with the magnet magnafine) and have my fingers crossed. I really want to drive this car until the wheels fall off, I bought it new and it still has no rust (annual rust proofing by Krown since 2012 oil spray applied for good measure).

My kids are getting older now and soon we won't need the van however its such a great hauler (can load a lot of stuff in it) and reliable performer it would take a lot for me to spend $$$ on something else. It makes more sense to bite the bullet on a rebuild vs. a car payment for x years.... Just waiting for the inevitable I guess. Will probably take it to an independent transmission shop in Ottawa when its time comes (and demand recommended fixes from this forum vs. spending the money on a Honda reman unit with the same design flaws).

If only I could get better gas mileage.... (we have a Honda civic for that)

Thanks for all your posts!

Cheers,

Bernie
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #230
Yes, I am on the same original trans. I don't have the same symptoms as your 5-speed issues. Mostly the creeping 1 to 2 shift is harsh and will usually trigger the P0780 code with TCS and flashing D4 light. Come to a stop and turn off and on engine and off I go. This only happens on cold mornings. Warming the van up helps I think. Once warmed up, it is fine and the 1-2 shift is not harsh. I have removed the CEL bulb in the dash since it will stay on. I periodically check for other CEL codes with a scan tool but usually it is the P0780. To my limited kowledge, it obviously does not like the cold winter temps when the ATF is at its thickest. I can imagine it would be worse with a non-synthetic ATF. I use DW-1. I don't think I will go back to using Lubeguard - just a seat of the pants feeling on the shifting. So to this extent my transmission isn't failing per se but just annoying when the limp mode occurs in the winter. Not worth a rebuild at this point. What will probably happen is I will put it off until we decide to change vehicles. Would be a different story if the trans was flaring and failing to shift, but it is not.

Just had the rear shocks replaced and makes a big difference. I don't mind driving the van as a daily driver. My wife drives the Acura EL (Civic with fancy this and that) daily and for long trips. It gets 30 MPG (Imperial) in the city and as high as 43 all hwy. The van 18 city and 28 all hwy.

But back to your situation - it may get worse all of a sudden so I would put a plan in place in case of the inevitable happens before you are ready.

P.S. I have stopped in to the local rebuilder and shot the sh!t re the Odysseys. Same old design flaw blah blah. He has done some and will fix right which I have no doubt as they are reputable. Noticed a 1999-2001 Odyssey on their lot and asked about it. He cringed and said owner wanted to replace trans with a salvaged one instead of a rebuild. I agreed that was not the way I would go if had to...

Good luck with your transmission.
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #232

·
Registered
Joined
·
3 Posts
Have a check eng and tcs light on my 01 Odyssey. Pulled code P0420 and p1410 twice. once for egr and once for catalitic converter. I've read a lot about cleaning and replacing egr valve. It has 216000 miles on it.

Thanks in advance
 

·
Registered
Joined
·
6,074 Posts
Discussion Starter #234
Do you mean P0401 and not P1410?

I'd clean the EGR system and check the function of the EGR first. Clear the codes. See if P0401 (and P0420) comes back before repalcing the Cat Conv. I believe not solving the EGR code first could damage a new Cat Conv.

Good luck.
 

·
Registered
Joined
·
1 Posts
A short introduction

Hi, I'm a new 2nd gen (RA6) Odyssey user.

Previously I used the 1st gen (1997) around 2003-2004 in Batam islands (near Singapore).
It's a CBU Japan.

In my country, there were only 2 versions of Odyssey RA6 (2000-2003): Australia and Japan.
All CBU, imported by a few general importers.

Australian version (which the final destination should be Australia) have types of 3.0L V6 (7 seaters) and 2.3L VTEC.
The 2.3L VTEC also have a leather interior version.
They usually having a light brown interior (Elegant looks).
All having Cruise Control (CC) but no Sunroof.
more of it, is here: http://australiancar.reviews/reviews.php#!content=review&make=Honda&model=Odyssey&gen=394

Japanese version (2.3L) has the Absolute (Sunroof, black leather, no CC, 7 seaters)
and about 1 or 2 types of non Absolute (no Sunroof & CC, some have no Fog lights and the leather interior).
They usually having a dark interior (Sporty looks).

Mine is a standard Australian version, 2.3L with the stocked/original leather interior.
I bought it with a good bargain (less than USD 6,500.00) with 4 years installment after 25% down payment.
The color is dark green metallic (most people mistakenly see as blue).
No electric seat, nor electric folding side mirrors.
All still works well even though it's already 14 years old of vehicle.
Still fast and comfortable vehicle. Good maneuverability, even in high speed.
Could carry 9 adults (once a while) without any problem.
The CC works like a charm during my normal cruise in 80-120 KMH (50-75 MPH)
The previous owners has well taken care of the interior, suspension, engine mountings and the v/timing-belt.
No problem with the engine, A/C nor the electricity.

The mileage is about 102,900.00 KM

No serious complaints I'm having right now.
The tires are 235/60 R16 Bridgestone Dueler H/T 687; Year 2008, 2010, 2010 and 2011 production.
The noise heard in the cabin, especially in high speed and non-asphalt freeway.
(It's the tire's character) :(
Decided to save some money to purchase the Michelin Energy to suppress the noise.
If it's still noisy, I must do something with the soundproof.

Last weekend have spent some time check this big baby in about > 550 KM of traveling in one day.
Mostly freeway, but many traffic jam also here and there consuming time and fuel.
The FC is about 8-9 KM per liter.

I think that's all I could introduce my Ody at this time.
Have a nice day to you all and have a nice cruise! ;)
 

·
Registered
Joined
·
1 Posts
Hi! New member here.

We bought a 2001 Odyssey for Christmas. We bought it from a Toyota dealership and it was in great shape! Only 131,000 miles on it and no apparent transmission issues. It's our first minivan and we love it!

I only have a couple of issues and they involve the sliding doors.

#1: have any of you had an issue with the doors freezing shut in the winter? It happened 4 times this winter! It was unpleasant trying load an infant seat through the front door :/. I tried heating the car up, but that did always work. One time, it ran for 40 min and still wouldn't open! I live in VA, so not the coldest place ever. Is there a solution to this?

#2: the driver's side door locks itself. I though my daughter was locking it, accidently or otherwise, but now it's starting to stay locked when I unlock the car. Not every time though.

The absolute only things I'm not a fan of on this vehicle are the inconveniently located top tethers for the 3rd row, though it's not currently an issue for us, and the fit of the center shoulder belt for the 3rd row. It doesn't feel safe.

Otherwise, we love our van! We even named it Winnie the Minivan.
 

·
Registered
Joined
·
3 Posts
I need some help with my odyssey. I have 2 issues flashlights turn off when head lights are on and car idling on its own. Need to know what I should check.
 

·
Registered
Joined
·
2,819 Posts
DJjon808,
Please start a NEW thread in the 1999-2004 Odyssey forum. You will get more results for the problems you are having with your 2000 Ody.
1)Seems you have no dash lights when you turn the headlights on. The gear selector light will get very dim when you turn the headlights on. Are you sure the dash light dimmer switch is set to full bright? It is the knob down low on the dash between the tach and the speedometer? That is the brightness control for the dash lights.

2)You seem to have some kind of a problem with your idle. What is the problem with the idle?
Please give more info on both in a new post. Also show what model your 2000 Ody is, the aprox mileage and how long you have owned it.
Title is something like "Dash Lights Don't Work" or what ever you choose.
Welcome to the Odyclub forums. :ahh: :cheers:
Buffalo4
 

·
Registered
Joined
·
1 Posts
Ireplaced TB WP and ran better than ever.2days later driving in slow traffic the engine got very ruff and No power,, 35 mph max.I took it to advanced auto got misfires 3 ,4,5,6.
changed plugs cleaned egr port. no difference..thinking its elctrical, have 286000 on it never ran like this before,am going try COP s tho think its power steering wire or short..?ne help appreciaed, the van sits in FLA NEAR SALT water months at clip,for last 6years,i drive it few times a year
 

·
Registered
Joined
·
2,819 Posts
Davel452,
Recommend you start a new thread in this same forum and state the yr and model of your ODY.
Also do some searches on the 35 mph problem.
Buffalo4
 
221 - 240 of 249 Posts
About this Discussion
248 Replies
104 Participants
myrefrigerantma
Honda Odyssey Forum
Odyclub community is the #1 forum to discuss all things Honda Odyssey: minivans, safety, service maintenance, mods, and more.
Full Forum Listing
Top