Honda Odyssey Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I just changed out the VSS sensor because the speedometer, cruise control and check engine light came on. Now the speedometer works and the cruise works -best I can tell but the car will not go over 30 mph or so and will not go out of second gear. It also will not rev past 3000 rpm or so when in neutral. It is like it has a rev limiter on it. I've been reading about safe mode on some other threads and websites but have not found what causes it. I'm going to pull the codes today when I get an obd 2 reader. found out where the plug is on this site-thanks, I have checked and double checked all sensor connections. I think this may be unrelated to the vss sensor replacement, but it seems unusual that it would happen right after I replaced it. Any help would be greatly appreciated!

Thanks,

Tim
 

·
Registered
Joined
·
3,163 Posts
Go back and check everything you had apart. Pull all plugs apart and check for pushed in/bent pins or crossed connectors. The failure to go over 3000 in neutral is probably a safety limiter. Most vehicles have them.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Ok thanks. That's the thing -I only disconnected one connector and that was the VSS. I have already checked it and even reinstalled the old VSS to see if the problem would go away, but it didn't. I had to take out the air intake hose, running from the air filter to the throttle body, so I could get at the VSS and that's it. Thanks for the quick reply
 

·
Registered
Joined
·
3,163 Posts
Do a google search on Honda p1361. p1361 engine runs at half power. Indications are a bad TDC senser. Also my 99-04 manual points to Top dead center senser 1circuit intermitent interuption. Check the cables closely also.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Thanks. I did a google search earlier today and found a page that had some troubleshooting steps. Stated what the resistance of the sensors should be and how to check for short to ground. I checked the resistances / short to ground and they were good. I have checked the wiring did not visually find anything wrong. Unfortunately with something like this it is difficult to troubleshoot it because I don't know were all the connections are for the harnesses. I can read what needs to be checked but finding it on the car is another story. Anyway, thanks for your help with this. Looks like I may have to take it to someone that knows the car better than I do.
 

·
Registered
Joined
·
3,163 Posts
There are several ways to get the diagrams of the car all of which cost $. Try searching e-bay for the OEM service manual. Service manuals are a must have if you plan on doing your own service on todays computer controled cars. You can't just throw parts at them like the old days. The first thing I do after buying a car is order the OEM service manual.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Thanks. I have been using a haynes which usually covers everything I need. For this I am going to need a better manual.
Thanks for the info.
 
1 - 9 of 9 Posts
Top