Honda Odyssey Forum banner

1 - 20 of 186 Posts

·
Registered
Joined
·
308 Posts
Discussion Starter #1
Starting a new thread where we can post any issues with the VMI Honda conversions - hopefully it won't be need much, but I will start it off.

Problem recently with the ramp not deploying. The door will open, system will kneel, but no ramp deployed. Also, the Sure Deploy system will not deploy the ramp. Discovered that if I use the hand crank to crank out the ramp a fraction of an inch, then back in (a crank or two in each direction), it will work fine. But then drive for a bit, next stop, same thing.

Talked to VMI and they figure that it is a limit switch that is out of alignment, and/or otherwise buggered. Sounds like that to me too. I am taking it in to the shop next Tuesday to have them check it out.

Will keep you posted.

Steve
 

·
Registered
Joined
·
308 Posts
Discussion Starter #2
Just an update that may help someone else at some point...

Took the van in today to the local dealer again, and they have talked to VMI and figure the problem is a bad ramp motor - has a dead spot, so that if it happens to stop on the dead spot, it won't work next cycle, until it is manually cranked past that point. Also, they think I have a bad VMI brain, so they have sent a new one. I have the black VMI box, with the VMI-5 brain - the newest one is a red box with a VMI-6 brain. So hopefully the new motor and VMI-6 red brain will solve the issues. So far the local dealer and VMI have been pretty decent to deal with, so no major complaints.

Just hope I won't end up needing the VMI-7 brain at some point.

Also, I managed to snag a copy of the troubleshooting guide, so I thought I would scan in and post it in case anyone ever needed it.

It is below.

Cheers

















 

·
Registered
Joined
·
308 Posts
Discussion Starter #3
Update

Got the new ramp motor and VMI6 controller installed yesterday - all the problems are solved - at least for now.

The new controller is much better - for a few reasons:
1. It works
2. It works all the time
3. It's a lot faster
4. It has a 2 speed motor for the ramp, so it slows down at the limits of travel to provide a soft start/stop - seems to be nicer.

Here is a pic of the new VMI6 box - it is red.



Hopefully it will continue to work well - will keep you posted!

Steve
 

·
Registered
Joined
·
308 Posts
Discussion Starter #5
Hi again

So the new brain is working great - much faster response and reliable.

Had some issues with the ramp not coming out, due to the door latch (located at the bottom of the passenger side door) not fully latching, so the computer didn't recognize the door open far enough to send the ramp out. Simple adjusdtment of the door latch solved that.

Then the ramp would sometimes stop about 6 inches out of the van on the way in - they pulled the floor up and filed down the white anti-vibration discs on the side of the ramp housing to solve that. Now everything is 100% again - even today at -20C.

While the floor was up I got some pictures of the ramp guides and motor and such - see below. The motor runs that small belt which runs the long worm gear. Didnt' see any limit switches, I think they rely on a photosensor and counter to know where the ramp is.

Pictures below...







Steve
 

·
Super Moderator
Joined
·
13,478 Posts
Very informative. Is that rust in the panen where the motor is mounted?
 

·
Registered
Joined
·
308 Posts
Discussion Starter #7
dvpatel said:
Very informative. Is that rust in the panen where the motor is mounted?
It is a little bit of rust, it appears - problem with the way it the ramp works - it gets rain/snow on it, and then when it gets sucked back in, snow melts and water drips into the pan. It appears that it might be worthwhile popping the floor up in the spring and using some Tremclad to keep things healthy down there.

Had my old van for 6 years, and never had a problem with rust, but then I also never had the floor up, so don't know how bad it was...
 

·
Registered
Joined
·
123 Posts
steve, thanks for the pictures, i always wanted to get a look under mine. one of these i'm going to post pics of my electronic driving equipment foe everybody.
and on the subject f rust, it sort of looks like at least part of the floor on mine is stainless steel.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #9
motomann said:
steve, thanks for the pictures, i always wanted to get a look under mine. one of these i'm going to post pics of my electronic driving equipment foe everybody.
and on the subject f rust, it sort of looks like at least part of the floor on mine is stainless steel.
Ya, I think mine is stainless too, but there is some rust spots, so maybe just some trivial surface rust/mold kinda stuff - i'm not too worried about it, but maybe I will pull the floor up in the spring and take a look when the snow is all gone.

It is -20C tonight with a bitter northern wind - windchills are getting down close to -40C.

Good day to sit inside by the fire....
 

·
Registered
Joined
·
19 Posts
Hi Steve,

First time poster, long time reader. I have a few questions and hope that you don't mind answering.

1) Is the red box the newest model? (I had a black box and have been upgraded to the grey just a few weeks ago. The top layout is the same as the black box.)

2) When opening the ramp from inside the van. How long till the door actually responds? (Mine takes like 10-15 seconds to open. When using the transmitter, the door opens as soon as the red light flashes when I hit the door button. My old 2001 DGC-ES was instantaneous when I flipped the switch from inside or transmitter)

3) Do all VMI Honda's have a powered back up system? (from the looks of the pictures I have seen here, the battery next to the brain, your red box, is the power supply for the baclup system. I do not have a battery next to my brain and suspect something might be up and dealer not telling me about it.)

Thanks again for your time. Happy New Year to you and yours.

Regards,

Chris
 

·
Registered
Joined
·
308 Posts
Discussion Starter #11
Hi Chris - great to see another VMI Ody'er on here - what year do you have?

In answer to your questions, I don't know anything about a grey box. I had the black box, which was the VMI 5. It looked like this:



My VMI 6 is red, there is a picture of it a few posts above. The version number is usually displayed on the screen, so regardless of the colour, you should be able to read the version on the display.

I had the same delay on the VMI 5 that you describe. The inside buttons - dash or on the pillar by the door - were basically unusable they were such a pain. Plus, if my kids opened the passenger door from the door handle lever, it would take 4 or 5 or 6 pushes of the dash button to get the door to close again. The VMI6 solved all of that - the door operates instantaneously now, both to open and close - a huge imrovement. Plus on the VMI 6, the ramp will slow down to 1/2 speed or so for the last few inches when coming in or going out - kind of a soft start/soft stop, again very nice.

All VMI's after sometime in 2007 (or maybe it started with the 2008's) have the Sure Deploy battery backup as standard. Befoire that I think it was an option, so some earlier ones might have it, I'm not sure. Besides the battery, you will have switches on the driver side, behind the sliding door that operate the Sure Deploy back up ramp. You can see them in this picture (this was when the van was brand new, so the tag hanging off of the seatbelt describes how the Sure Deploy operates...



Hope this helps, let me know what year/model you have and where abouts you are located - send me a private message if you like.

Steve
 

·
Registered
Joined
·
19 Posts
Thanks for your speedy reply Steve.

Looks like I am going to make a call to the dealers on Monday and inquire about getting the VMI-6. The inside controls really bug me and I also have the same problems when my kids use the door handles.

I just recently purchased a 2007 EX Pearl Silver with some great extras. Mine was originally 1 of 3 marketing vehicles they were getting rid of. So they added leather and dvd to it (I did not have to pay the EX-L price).

Mine does not have the backup system controls like the picture you have shown me above. I will still inquire the dealers about it.

I'm located in S. Cali (Los Angeles). I feel like I am the only one with a VMI Oddy. I see lots of Siennas, Caravans, and Fords. I have yet to see any Oddy's (great feeling though to be the only one) hehehe.

Regards,

Chris
 

·
Registered
Joined
·
123 Posts
Chris,
I have an 07 as well and I dont have the sure deploy, from what I heard the sure deploy didnt start until 08.
i also have some of the same problems you and steve talk about with the door not operating correctly, the good news is VMI seems to be very willing to replace the vmi brains with new ones...hopefully i'll be getting mine soon.
welcome to the VMI club

jeff
 

·
Registered
Joined
·
308 Posts
Discussion Starter #14
Chris

Yes, I would definitely say that the VMI 6 is the way to go - it seems to have cleaned up all of the issues that I was having - as well as the ramp motor which also was flakey. Both repaired quickly and hassle free under warranty.

Surprised that there are not more Ody's now in Southern Cal with the VMI plant so close in Phoenix. There are not that many up here in northern Canada yet, but luckily our local supply store is a VMI rep and has sent the techs down to VMI school, so they are somewhat knowledgeable.

I used to have a 2002 VMI on a Dodge Caravan. The conversion was a bit weak - went through a $1200 door motor about every 18 months or so, along with the cables that would break, etc etc. So far, now that I have the VMI 6 brain, this conversion seems more solid, and with the Touring Ody, definitely more fun. Makes life easier for sure.

Also, have you searched here for "VMI" - there are a number of other good threads.

Pictures of my 2008 Touring conversion here:

http://www.odyclub.com/forums/showthread.php?s=&threadid=46455&highlight=vmi

And some other info on the conversions and problems people were having here:

http://www.odyclub.com/forums/showthread.php?s=&threadid=34188&highlight=vmi

Keep in touch!

Steve
 

·
Registered
Joined
·
19 Posts
Steve,

How funny life is. I go from a top of the line 2001 Dodge Grand Caravan ES - VMI to the basic model 2007 Honda Odyssey EX - VMI.

You go from a basic 2002 Grand Caravan Sport - VMI to the 2008 Honda Ody Touring - VMI.

LOL!!!

Chris
 

·
Registered
Joined
·
19 Posts
Hi Jeff,

Thank yo for your input as well. Some how I missed your post. So sorry!!!

Do you guys have any problems with water? Mine has water slushing around the middle passenger side when it rains. Dealer said it may be clogged drain hole (we shall see).

Also, Steve or Jeff, do you guys have any trim missing? On both of my sliding door frame, the top portion looks like it is missing some plastic trim. I see three or four perectly spaced rectangular holes (look like recepticles for the snaps on body panel and trims). I looked at some regular Ody's and there is indeed trim located there. Wanted to know if you have them. I bought a new vehicle and expect it all to be there and not missing parts, especially trimming.

Update:
Called my dealer today and I will be getting the VMI-6 upgrade as soon as they come in (around 10 days). Hopefully, it will work better than Steve's =)...... As soon as my other parts come in, I will bring it in for service and upgrade.

-Chris
 

·
Registered
Joined
·
123 Posts
so far, no water probems
funny you ask about the trim, i noticed the holes as well because one of the holes had a piece ofplastic still in it. it looked broken off so i removed the rest of it. it definately look like something is missing, it would be nice if somebody would post a pic of an unconverted van for comparison.
 

·
Registered
Joined
·
308 Posts
Discussion Starter #18
No water problems here either - I thought that it never rained in Southern California?? :)

Good news about getting the VMI 6 - it will be lots better than the 5 for sure, but probalby not as good as mine.... ;)

I will check my trim tonight - haven't noticed anything that looks missing...
 

·
Registered
Joined
·
308 Posts
Discussion Starter #19
Jeff

Didn't notice anything missing on mine.

Here is the driver side door with door closed:



And here is the passenger side door with door open:



Do these look like yours??
 
1 - 20 of 186 Posts
Top