Honda Odyssey Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I'm suprised there wasn't one result on the serach for VSA lights or ABS lights. I'll assume i'm doing it wrong, but here I am starting a thread.

Ok, 05 oddy, ~150kmi, Carfax shows that some brake parts (master cyl) had been replaced, perhaps because of this. But maybe the previous owners didn't have the internet. :cool:

Nothing mechanically showing up etc. These lights (VSA, ABS, Brake) light up while driving. Once the car has been shut off they clear, and don't always come back on. I know the sensor for all 3 of these are vaugely connected. (I think...)

Anyone familiar with these symptoms?
 

·
Super Moderator
Joined
·
1,279 Posts
Perhaps the technician did not perform or properly perform the VSA sensor neutral position memorization? Details are below and in the service manual. You need the HDS (Honda Diagnostic System) to do it.

VSA SENSOR NEUTRAL POSITION MEMORIZATION
1. Park the vehicle on a flat and level surface.
2. With the ignition switch in LOCK (0), connect the HDS to the data link connector (DLC) (A) under the driver's side of the dashboard.
3. Turn the ignition switch to ON (II).
4. Make sure the HDS communicates with the vehicle and the VSA modulator-control unit. If it doesn't, troubleshoot the DLC circuit (see DLC CIRCUIT TROUBLESHOOTING ).
5. Do the VSA sensor neutral position memorization in the VSA ADJUSTMENT with the HDS.
6. Turn the ignition switch to LOCK (0).
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top