Honda Odyssey Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
Okay guys.... I thought from reading the miscellaneous posts I had my starting issues resolved, but alas, I don't.

Some time ago the Ody started not wanting to start, typically in the morning but then it was intermittent until one day she would just not start at all. When getting in and turning the key everything sounded normal (i.e... beeping, lights on the dash, the swirling noise of the fuel pump) but just a repeated *tick*tick*tick*tick* when I turn the key.

I thought I had tracked it down to the Ignition Switch (electrical) since I opened up the connector and the contacts were severely worn. I installed the NEW Ignition Switch and she started right up and ran fine. I go out this AM and I have the same exact issue! The battery tests good and is less than 6-months old.

Of course my neighbours come out and are saying it's anything from the battery to the Ignition Coil to the starter.... I need professional help here.... mechanically speaking. :tongue:

I am open to any suggestions. Thanks!
 

·
Registered
Joined
·
157 Posts
Hi cmblair76!

Normally, the tick tick sound usually means not enough juice from the battery or a loose connection.

- The first thing i can think of is the ground wire or the positive wire or the relay. Please check that out. normally loose or corroded contacts. it might be good with a low current tester but might not be good for high current.
- on the battery side, please check for a loose terminal or terminal that is coated and is not in good contact. (i had same issue with my truck, replaced the terminal and it was fine.)
- it could also be that the starter is "dragging" maybe from a bad bearing or rust or such, requiring more juice than usual from the battery. which could wear out the battery prematurely. specially if the alternator is not the good (which is almost impossible. i hear we have high current alternators)

One of my upcoming ody projects is upgrading my ground wires... so i'm interested in how this goes.

you can do this!
CK
 

·
Registered
Joined
·
166 Posts
Discussion Starter #3
Thank you for the advise.... After not sleeping all night and then coming out to this - needless to say my head went into hyper-active overdrive!

After receiving your reply:

- I verified that all connections on the Ignition Switch were tight.

- Then I checked the battery terminals - no mess as I am religious about maintaining the battery and I completely detail the engine once a month. I did find however that the positive battery terminal was loose, but will not tighten any more. The "clasp" is at a dead stop but I can still spin the cables around the terminal. I removed and re-installed twice. I may just have to replace the positive cable.

- I put her on an external charger for about 45-minutes to an hour and when I attempted to re-start - she started like nothing was wrong. (phew!)

- I think you are correct about the starter - next logical step in the process.

Starter Questions.... I looked up the part (31200-PGK-A02) and it's $377.12 (new) at the dealer, or part (06312-PGK-505RM) and it's $235.85 (reman) at the dealer.

I found that NAPA and Autozone are $119.00 and $129.00 (reman) respectively for what appears to me to be the same part. They all list it as a Mitsuba (interestingly is no longer in business as of October 2010)

Wondering if I should just invest in the BOSCH starter for the same price as the dealer part. I plan on keeping her for at least 4-years longer.

Thoughts!?!
 

·
Registered
Joined
·
3,406 Posts
I feel like a broken record saying this but.... :D..... turn on the headlights, hit the starter, if the lights go out then you have a bad battery or dirty terminals. Clean the terminals and battery posts with sand paper, if still the same then measure for 12 volts on the terminals while someone else turns the key. It should not drop by much, if it does then the battery is bad/low. If the headlights stay bright then it's most likely the connection at the starter or the starter itself. There does seem to be a bunch of intermittent starters showing up as of late.
 

·
Registered
Joined
·
3,406 Posts
Well, you replied as I was typing. On the loose clamp, sometimes you can back the nut off and push them lower on the tapered post. As for the starter, see if one of the cheaper ones has a good warranty, some are lifetime. Worth the money savings in my book, hopefully you never have to touch it again.
 

·
Registered
Joined
·
157 Posts
Cool! :joy:
If she started up when you tightened the terminal, then i dont think the starter is bad. Just that the terminal was loose. I cant remember right now how the terminal looks like but i'm pretty sure the dealer will have it terminal only. should cost maybe $5? i would suggest to get it from Dealer so all the other items fit (like the rubber cover) unless its already modded.

The new starters like the one we have are pretty usually good for the normal life of our Van. :D i killed one once because i got stuck in water flood and used it to get out of the water since the engine wont start.

OdyinNH advice makes good sense too. i read somewhere but cant confirm that the drop should not go below 7.5volts. and should return to 13.5 soon after starting.

CK
 

·
Registered
Joined
·
9,227 Posts
Fix the loose battery terminal before considering the starter. The tick-tick is usually caused by a lack of battery voltage. The solenoid pulls, voltage drops too low, solenoid pops, voltage recovers, solenoid pulls, and so on.

There is available a battery post cover that makes it a little bigger so the terminal fits snugly. The post can shrink in size from sandpaper cleanings. First of all, try pushing the terminal all the way down on the post as described above by OdyinNH.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #9
All great suggestions guys.... as inept as I feel you would never believe that while at university I kept an old Mercedes running without mechanics and a dealership! She ran up to over 300.000-miles before I totaled her.... the Ody seems to be much more of an electrical challenge!!

I believe you are correct about the battery terminal; in my monthly engine detail I do disconnect the battery and clean the terminals with sandpaper.... I must be rubbing too hard since the positive terminal is loose and will not tighten. I had some copper sheet in the garage and cut it down to the size of the terminal and after some manipulation the terminal connector is snug. I'm thinking of just getting a new battery even-though this (Deka) battery is only 6-months old. I cheaped out when I purchased the battery and is the first non-Interstate battery the Ody has seen (other than the OEM battery she was deliver with). I also have some mods to the terminal that probably is not helping the situation; I need to re-work these.

Needless to say.... with some of your ideas implemented, she started right up this AM and is running great. Sometimes I just need a second set of eyes on the situation.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #10
So, my issue has resurfaced and I decided to just go ahead and change the starter.... it is much more involved than I had expected. After getting the starter unbolted - I could not get it out from the top or the bottom of the engine... LOL! I had to take the battery out, unbolt the battery tray and then finally got the starter out.... tomorrow I get to install the new one....
 
1 - 10 of 10 Posts
Top