Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter #1
I found the reason why my van has been making poping noises during acceleration. It was the motor mount on the passeners side of the engine. I attached pictures and was hoping that someone with experience could tell me if this is just a typically worn motor mount or if there maybe a bent component somewhere. I ask since the van was in an accident before we bought it.

My plan is to have this mount along replaced during the timing belt replacement. I also plan to have the AC belt idler replaced since it is making the typical ody squeak.

In the pictures you can see the metal is shaved away where it has been contacting.
 

Attachments

·
Registered
Joined
·
58 Posts
It is very common for this motor mount to go out for no reason before 100k miles on Odysseys. The one on my 2003 had to be replaced at 80k and never had any other problems related to the mount.
 

·
Registered
Joined
·
253 Posts
Discussion Starter #3
It is very common for this motor mount to go out for no reason before 100k miles on Odysseys. The one on my 2003 had to be replaced at 80k and never had any other problems related to the mount.
Thanks for the replay. I have convinced myself it is just a typically worn mount. When I first saw it, I thought it look odd since it was resting on one side and not in the middle. It made me think something was out of alignment.
 

·
Registered
Joined
·
463 Posts
That side mount does wear out quickly, and sometimes they just break, like ours on our 2004. It is not a hard DIY job, though. Your front mount will probably be the second on to go.
 

Attachments

·
Registered
Joined
·
3,406 Posts
I wonder if the side one wears out like that because the front one is already bad and allowing too much movement?
 
1 - 5 of 5 Posts
Top