Honda Odyssey Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Found the forum while trying to figure out a fix for my wife's '06...suddenly decides it doesn't want to start.

I'm pretty sure it could be as simple as the starter solenoid...and for $5, that's where I'll start.

Looking forward to some great info...love the van (especially when it starts!);)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
andyf80 said:
Welcome aboard Moz...

Did it end up being the Solenoid?
Hah...who knows.

Spent time putting my Jeep back together and went over to tow the Odyssey home so I could spend Labor Day working on it.

Tried it before towing and still wouldn't start....friend tried it while towing and still wouldn't start...got it into my driveway and couldn't get it in the garage (slight incline).

Decided to give it one more try and finally heard the starter make a noise....another turn of the key and it started right up. Has been running fine since.

The solenoid is in the van waiting to be installed...I'll try and get it in this weekend...not a big deal but I don't want to be too far away and find out it ISN'T the solenoid.

Will keep you all updated.
 

·
Registered
Joined
·
91 Posts
I don't want to be too far away and find out it ISN'T the solenoid.
Exactly...it's likely it could be bad connections too.
Be sure to check your cables and connections at the starter.

It's hard to trouble shoot when you aren't getting the full 12v.

Good luck and keep us posted.

Sorry for the OT thread.
 
1 - 5 of 5 Posts
Top